How to use an ICC profile with the Epson driver

The photographic workflow examples included in this document are created with Adobe Photoshop CS. The
workflow with other versions of Photoshop may vary slightly. Refer to Adobe’s documentation for details. The
Epson printer driver selections shown in the examples may very slightly from model to model.

Installing ICC Profiles

To use any RGB ICC Profile you must first place them in your operating system'’s standard location for profiles.
Here is where you must copy your ICC profiles:

Operating System | ICC File Location

Windows 98 & ME Windows / System / Color

Windows NT Winnt / System32 / Color

Windows 2000 Winnt / System32 / Spool / Drivers / Color
Windows XP Windows / System32 / Spool / Drivers / Color
MACOS8&9 System Folder / ColorSync Profiles

MAC OS X Library / ColorSync / Profiles

Although standard ICC profiles will produce excellent results, it is always best to
create profiles on the actual printer, media and ink you are using.

Configuring Adobe Photoshop CS

Macintosh OS X

1. Open Adobe Photoshop CS and choose Color Settings under the Photoshop menu. Select U.S. Prepress
Defaults from the Settings pull-down menu. This sets Adobe RGB (1998) as the RGB working space and
activates warning messages for profile mismatches and missing profiles. Verify the dialog boxes look like this
and click OK.

Note: Depending on your workflow the settings on this screen may change.
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2. Open the photo you want to print. You may see one of the message shown below:
Note: The message you see will depend on your workflow.

a. If you see the “Embedded Profile Mismatch” message shown below, select Use the embedded profile
(instead of the working space) option and click OK. It is generally best to use the embedded profile.

Embedded Profile Mismatch

The document “Peppers.jpg” has an embedded color profile that
does not match the current RGE working space.

Embedded: sRGE IEC61966-2.1
Working: Adobe RGE (199E)

How do you want 10 proceed?
BI.Ise the embedded profile (instead of the working space}
() Canvert document’s colors to the working space

[ Dizcard the embedded profile (don't color managa)

cancel ) 0

b. If you see the “Missing Profile” message shown below, select Assign working RGB: Adobe RGB
(1998) and click OK.

Mizsing Profile
The RGE document “Peppersl jpg” does not have an embedded color profile
E Hever de you want 1o procesd?
—— i Leave as is (don't color manage)
) Assign working RGB: Adobe RGE [1998)
") Assign profile: | Adobe AGE {1908) 4

3. When your image appears, evaluate the color balance and contrast as displayed on your monitor. If they need
improvement:

a. Select Image > Mode > Assign Profile.
b. Click the Preview box so you can see the effects of your profile choice on the screen.
c. Click OK to accept your changes, or Cancel to exit.

Your monitor should be calibrated regularly to maintain color
accuracy.

Assign Profile

Assign Profile: @

:_'} Don't Color Manage This Documeant Sk
) Warking RCB: Adobe RGE (1998) —
@ Profile.  sRCB [EC61066-2.1 W | ™ Preview

Note: Assigning a profile to the image doesn't alter the image data, only the interpretation of the data by
your software and how it appears on your monitor and in a printout. This is the best way to improve the
color balance and contrast in your image.
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Setting Page Setup and Print Setting

1.

2.

Select File > Page Setup. Select the printer you are using from the Format for menu.

Select the size of the paper you loaded as the Paper Size setting and your image orientation. Click OK to
continue.

Select File > Print with Preview. Click Show More Options, then select Color Management.

Print
— Position i b )
Tup:| inches =3 ————,
e =3 \ Cancel |
Lefr.| inches v ( Dore )
Center Image '
o it | Page Setup... |
— Scaled Print Size
Scale: [ 100% | Seale to Fit Media
Height: |2.220 | Cineas i ]Jj
width: [5.837 | [inches i)
# Show Bounding Box
# shaw Mare Optiens
Color Management ﬂ
— Source Space:
Dacument: \_._ Docurment: Untagged CMYK
Proaf: @ Proof Setup: LS. Web Coated (SWOP) v2
Print Space:
Profile: | 7600 IBLF7 Base Profile &
Intent: | Perceptual 3|
™ Use Black Point Compensation

Print Space selections.
a. Profile: select a profile for your printer and the paper you'll use for the print.

b. Intent: Select Relative Colorimetric for images within the gamut of the printer. For images outside of
the printer’'s gamut select Perceptual.

Select the Use Black Point Compensation checkbox. Click the Print button.
Select your printer from the Printer menu.

Note: Always select the exact same setting as the Printer option in the Print window and the Format for
option on the Page Setup windows. If the settings are different you may get unexpected results.

Select Print Settings from the pull-down menu. Select the Media Type setting for the paper you'll use for the
print.

Click the Advanced Settings button. Select the Print Quality option that will give you the level of quality you
want in your print.

For the best quality output turn off the High Speed option.
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Print

Printer: | Stylus Pro 7600

Presets: | Standard

" Print Settings

Page Setup: Roll Paper

Media Typa: | Enhanced Matre Paper

Ink: = Color/B&W Photo

Moda: (_} Automatic
C: Custom

& Advanced Settings

Print Quality: | Fine - 720dpi

fk’hcro'\.‘\feaue
¥ super

1 High Speed

[_1 Flip Horizontal

Hela )

® (H’eview) (Save As PDF._.) ( Fax... )

10. Select Printer Color Management from the pull-down menu, then select No Color Adjustment.

Note: Make sure that you select No Color Adjustment. If you don't, the printer driver will apply additional
correction to the image data, producing inaccurate results.

Primt
primer: [ Srylus Pro 7600 2|
Presets: | Standard 9
_ Color Managemeant m
__: Colar Controls
'_: CalorSync
e Mo Color Adjustment
"_ Hela
(i':l [;-Preview-j (" Save As PDF... ) l\ Fax.. | | Cancel ' @

11. Click Print to print.
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Windows XP

1. Open Adobe Photoshop CS and choose Edit > Color Settings. Select U.S. Prepress Defaults from the
Settings pull-down menu. This sets Adobe RGB (1998) as the RGB working space and activates warning
messages for profile mismatches and missing profiles. Verify the dialog box looks like this and click OK.

Color Settings ) x|

I Settings:

I_ Advanced Mode
— Warking Spaces Reset |
RGE: |Adobe RGE (1998) Ll |
CMYE: IU.S. ieh Coated (SWAOPY w2 bl | LDad"'
aray IDot 3ain 20%: i I Save... I
Spot: |Dot Gain 20% L |
[V Preview
— Color Managemeant Policies
RGE: |Preserwe Embedded Profiles |
CMYK: |Preserwe Embedded Profiles -1
Gray: |Preserve Embedded Profiles |
Profile Mizmatches: |7 Ask wihen Cpeninc F Ak When Pastine
Missing Profiles: F Azk Wrben Opeaning
— Description
LS. Prepress Defaults: Preparation of content for common press conditions
in the LIS,

2. Open the photo you want to print. You may see one of the message shown below:
Note: The message you see will depend on your workflow.

a. Ifyou see Embedded Profile Mismatch, select Use the embedded profile (instead of the working
space) option and click OK. It is generally best to use the embedded profile.

Embedded Profile Mismatch

The document “picturel jpg* has an embedded color profile that
' does not malch the current RGE working space.

Errbedded: tHE3 ECE1966-2.1
Working: adobe REE (1338)

How do you want 1o proceedy
(%3 Lse the embedded profile (instead of the working space]
2 Comvert document’s colors to the working space
) Discard the embedded profile (don't color manage)

[ ok 3§ [ Cancal |
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b. If you see the Missing Profile message shown below, select Assign working RGB: Adobe RGB

(1998) and click OK.

Mi=sing Profile

Hee do o wyant o proceed?
Leave 35 15 (o't color marage)
(= agsion work na REE: &dobe REE [1938)
£ dsslgn profile: | sAEE IECA1366-2 1

1‘-'. The RGE document “picturez. jpg™ daes nat have an embedded oalar profile.

[ Cancel ]

3. When your image appears, evaluate the color balance and contrast as displayed on your monitor. If they need

improvement:

a. Select Image > Mode > Assign Profile.

b. Click the Preview box so you can see the effects of your profile choice on the screen.
c. Click OK to accept your changes, or Cancel to exit.

Your monitor should be calibrated regularly to maintain color

accuracy.

A55i0n Prorile:
" Don't Colar Manage This Document

" WorkingRS3: Adabe RGB (1998)

' Frofile: | sRaE ECG19G5-Z.1

Note: Assigning a profile to the image doesn't alter the image data, only the interpretation of the data by
your software and how it appears on your monitor and in a printout. This is the best way to improve the

color balance and contrast in your image.
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Setting Page Setup and Print Setting

1. Select File > Page Setup. Click the Printer button. Make sure the correct printer is selected, then click OK.

2. Select the size of the paper you loaded as the Size setting, select the source and your image orientation. Click
OK to continue.

3. Select File > Print with Preview. Click Show More Options, then select Color Management.

Print x|
— Position TR
Top: [ 5.5 | inches | Roset |
LRSINRERN | inches | Remember |
¥ Center Image =
Page Setup... |

— Scaled Print Size

Height: 21,333 [inches |

Scale: | 100% [ Scale to Fit Media
] L

width: [ 28444 [inches =l

v Show Bounding Box
= Print Selected| Area

V¥ Show Mare Options

= I Color Management = l

— Source Space:
Document: © Document: sRGE IEC61966-2.1

Proof; ¢ Proof Setup: LS. Web Coated (SWOP) v2

— Print Space:
Profile: | Pro7a00 Enhanced Matte_PK j
Intent: I Relative Colorirmetic j

¥ Use Black Point Compensation

4. Print Space selections.
a. Profile: select a profile for your printer and the paper you'll use for the print.

b. Intent: Select Relative Colorimetric for images within the gamut of the printer. For images outside of
the printer's gamut select Perceptual.

5. Select the Use Black Point Compensation checkbox. Click the Print button.
6. Select your printer from the Printer menu.

Note: Always select the exact same setting as the Printer option in the Print window. If the settings are
different you may get unexpected results.

7. Make sure your printer is selected, and click the Properties button.

8. Select Custom then click the Advanced button. Select the Media Type setting for the paper you'll use for the
print, then select the correct resolution setting.
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9. Turn off the High Speed option. Click No Color Adjustment under Color Management.

i L [ Frinter Colar Managerment
|Enhancad Masa Fapar =
¢ Calor Cogtrols
K =y  PhotoEnhence
iﬂn (@ O (Mo Coloe Adjestrment)
" Hlack  sEGA
. - C KM
I Frint Quality  |Fine - 720dpi 'rI £
& [ Mic
=
= Hugh Speed
W [ Flip Hongental
[~ FinestDetal
& [ Edge Smoothing
Paper Conbg | Senve Setlings... | | 0Ok, I Cancul | Help |

Note: Make sure that you select No Color Adjustment. If you don't, the printer driver will apply additional
correction to the image data, producing inaccurate results

10. Click OK to exit the Advanced menu.

11. On the Main menu Uncheck Print Preview.

&% EPSON Stylus Pro 4000 Properties 2 x|
@ Main |(j Paperl (_:1 LayDutI @ Ut\htyl
— MediaType
Letter81/2x11in
Ink
( i® Color/B&W Phato ¢ Black
—Mode
y ¢ Automatic
K " PhotoEnhance
4y
80 @ Custom
ICustDm Settings j
Advanced |

— Cartriclge Option
Fine - 720dpi Photo Quality Ink Set
Colar Caontrols
MicraWeave : Super Slot#5: Photo Black: T5431/41
High Speed : On S\Dt#E:L!ght Cyan: TH435/45

Slot#7: Light Magenta: TH436/46
Slot#8: Light Black: T5437/47

“Wersion 5.34 [~ PFrint Preview

0K I Cancel Help

12. Click OK to exit Properties.

13. On the Print screen click OK to print your document.
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