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Copyright
No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or by any
means, electronic, mechanical, photocopying, recording, or otherwise, without the prior written permission of
Seiko Epson Corporation. No patent liability is assumed with respect to the use of the information contained
herein. Neither is any liability assumed for damages resulting from the use of the information herein. The
information contained herein is designed only for use with this Epson product. Epson is not responsible for any
use of this information as applied to other products.

Neither Seiko Epson Corporation nor its affiliates shall be liable to the purchaser of this product or third parties for
damages, losses, costs, or expenses incurred by the purchaser or third parties as a result of accident, misuse, or
abuse of this product or unauthorized modifications, repairs, or alterations to this product, or (excluding the U.S.)
failure to strictly comply with Seiko Epson Corporation's operating and maintenance instructions.

Seiko Epson Corporation and its affiliates shall not be liable for any damages or problems arising from the use of
any options or any consumable products other than those designated as Original Epson Products or Epson
Approved Products by Seiko Epson Corporation.

Seiko Epson Corporation shall not be held liable for any damage resulting from electromagnetic interference that
occurs from the use of any interface cables other than those designated as Epson Approved Products by Seiko
Epson Corporation.

© 2014 Seiko Epson Corporation. All rights reserved.

The contents of this manual and the specifications of this product are subject to change without notice.
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Trademarks
❏ EPSON® is a registered trademark, and EPSON EXCEED YOUR VISION or EXCEED YOUR VISION is a

trademark of Seiko Epson Corporation.

❏ Microsoft®, Windows®, and Windows Vista® are registered trademarks of Microsoft Corporation.

❏ Apple, Macintosh, Mac OS, OS X, Bonjour, Safari, iPad, iPhone, iPod touch, and iTunes are trademarks of Apple
Inc., registered in the U.S. and other countries. AirPrint and the AirPrint logo are trademarks of Apple Inc.

❏ Google Cloud Print™, Chrome™, Chrome OS™, and Android™ are trademarks of Google Inc.

❏ Adobe, Adobe Reader, Acrobat, and Photoshop are trademarks of Adobe systems Incorporated, which may be
registered in certain jurisdictions.

❏ Monotype is a trademark of Monotype Imaging, Inc. registered in the United States Patent and Trademark
Office and may be registered in certain jurisdictions.

❏ Albertus, Arial, and Times New Roman are trademarks of The Monotype Corporation.

❏ ITC Avant Garde, ITC Bookman, ITC Zapf-Chancery, and ITC Zapf Dingbats are trademarks of International
Typeface Corporation registered in the United States Patent and Trademark Office and may be registered in
certain jurisdictions.

❏ Clarendon, Helvetica, New Century Schoolbook, Palatino, Times and Univers are registered trademarks of
Heidelberger Druckmaschinen AG, which may be registered in certain jurisdictions, exclusively licensed
through Linotype Library GmbH, a wholly owned subsidiary of Heidelberger Druckmaschinen AG.

❏ Wingdings is a registered trademark of Microsoft Corporation in the United States and other countries.

❏ Antique Olive is a registered trademark of Marcel Olive and may be registered in certain jurisdictions.

❏ Marigold is a trademark of AlphaOmega Typography.

❏ Coronet is a registered trademark of Ludlow Type Foundry.

❏ PCL is the registered trademark of Hewlett-Packard Company.

❏ Getopt
Copyright © 1987, 1993, 1994 The Regents of the University of California. All rights reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that
the following conditions are met:
1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following
disclaimer.
2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the
following disclaimer in the documentation and/or other materials provided with the distribution.
4. Neither the name of the University nor the names of its contributors may be used to endorse or promote
products derived from this software without specific prior written permission.
THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS ''AS IS'' AND ANY EXPRESS
OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT
SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL,
SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO,
PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR
BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN
CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN
ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH
DAMAGE.
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❏ Arcfour
This code illustrates a sample implementation of the Arcfour algorithm.
Copyright © April 29, 1997 Kalle Kaukonen. All Rights Reserved.
Redistribution and use in source and binary forms, with or without modification, are permitted provided that
this copyright notice and disclaimer are retained.
THIS SOFTWARE IS PROVIDED BY KALLE KAUKONEN AND CONTRIBUTORS ''AS IS'' AND ANY
EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED
WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE
DISCLAIMED. IN NO EVENT SHALL KALLE KAUKONEN OR CONTRIBUTORS BE LIABLE FOR ANY
DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES
(INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS
OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY
THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING
NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN
IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

❏ microSDHC Logo is a trademark of SD-3C, LLC.
Note: microSDHC is built into the product and cannot be removed.

❏ Intel® is a registered trademark of Intel Corporation.

❏ General Notice: Other product names used herein are for identification purposes only and may be trademarks
of their respective owners. Epson disclaims any and all rights in those marks.
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About This Manual

Introduction of Manuals
The latest versions of the following manuals are available from the Epson support website.

http://www.epson.eu/Support (Europe)

http://support.epson.net/ (outside Europe)

❏ Important Safety Instructions (paper manual)
Provides you with instructions to ensure the safe use of this printer. This manual may not be included
depending on model and region.

❏ Start Here (paper manual)
Provides you with information on setting up the printer and installing the software.

❏ User's Guide (PDF manual)
This manual. Provides overall information and instructions on using the printer, and on solving problems.

❏ Network Guide (PDF manual)
Provides information on network settings and solving problems when using the printer on a network.

❏ Administrator's Guide (PDF manual)
Provides network administrators with information on management and printer settings.

As well as the manuals above, check the various types of help information available from the Epson applications.

Marks and Symbols

!Caution:

Instructions that must be followed carefully to avoid bodily injury.

c
Important:

Instructions that must be observed to avoid damage to your equipment.

Note:
Provides complementary and reference information.

& Related Information

Links to related sections.

Descriptions Used in this Manual
❏ Screenshots of the printer driver screens are from Windows 8.1 or Mac OS X v10.9.x. The content displayed on

the screens varies depending on the model and situation.
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❏ Illustrations of the printer used in this manual are examples only. Although there may be slight differences
depending on the model, the method of operation is the same.

❏ Some of the menu items on the LCD screen vary depending on the model and settings.

Operating System References

Windows

In this manual, terms such as "Windows 8.1", "Windows 8", "Windows 7", "Windows Vista", "Windows XP",
"Windows Server 2012 R2", "Windows Server 2012", "Windows Server 2008 R2", "Windows Server 2008", "Windows
Server 2003 R2", and "Windows Server 2003" refer to the following operating systems. Additionally, "Windows" is
used to refer to all versions.

❏ Microsoft® Windows® 8.1 operating system

❏ Microsoft® Windows® 8 operating system

❏ Microsoft® Windows® 7 operating system

❏ Microsoft® Windows Vista® operating system

❏ Microsoft® Windows® XP operating system

❏ Microsoft® Windows® XP Professional x64 Edition operating system

❏ Microsoft® Windows Server® 2012 R2 operating system

❏ Microsoft® Windows Server® 2012 operating system

❏ Microsoft® Windows Server® 2008 R2 operating system

❏ Microsoft® Windows Server® 2008 operating system

❏ Microsoft® Windows Server® 2003 R2 operating system

❏ Microsoft® Windows Server® 2003 operating system

Mac OS X

In this manual, "Mac OS X v10.9.x" refers to "OS X Mavericks" and "Mac OS X v10.8.x" refers to "OS X Mountain
Lion". Additionally, "Mac OS X" is used to refer to "Mac OS X v10.9.x", "Mac OS X v10.8.x", "Mac OS X v10.7.x"
and "Mac OS X v10.6.8".
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Important Instructions

Safety Instructions
Read and follow these instructions to ensure safe use of this printer. Make sure you keep this manual for future
reference. Also, be sure to follow all warnings and instructions marked on the printer.

❏ Use only the power cord supplied with the printer and do not use the cord with any other equipment. Use of
other cords with this printer or the use of the supplied power cord with other equipment may result in fire or
electric shock.

❏ Be sure your AC power cord meets the relevant local safety standard.

❏ Never disassemble, modify, or attempt to repair the power cord, plug, printer unit, or options by yourself, except
as specifically explained in the printer's manuals.

❏ Unplug the printer and refer servicing to qualified service personnel under the following conditions:
The power cord or plug is damaged; liquid has entered the printer; the printer has been dropped or the casing
damaged; the printer does not operate normally or exhibits a distinct change in performance. Do not adjust
controls that are not covered by the operating instructions.

❏ Place the printer near a wall outlet where the plug can be easily unplugged.

❏ Do not place or store the printer outdoors, near excessive dirt or dust, water, heat sources, or in locations
subject to shocks, vibrations, high temperature or humidity.

❏ Take care not to spill liquid on the printer and not to handle the printer with wet hands.

❏ Keep the printer at least 22 cm away from cardiac pacemakers. Radio waves from this printer may adversely
affect the operation of cardiac pacemakers.

❏ If the LCD screen is damaged, contact your dealer. If the liquid crystal solution gets on your hands, wash them
thoroughly with soap and water. If the liquid crystal solution gets into your eyes, flush them immediately with
water. If discomfort or vision problems remain after a thorough flushing, see a doctor immediately.

❏ Be careful when you handle used ink cartridges, as there may be some ink around the ink supply port.

❏ If ink gets on your skin, wash the area thoroughly with soap and water.

❏ If ink gets into your eyes, flush them immediately with water. If discomfort or vision problems continue after
a thorough flushing, see a doctor immediately.

❏ If ink gets into your mouth, see a doctor right away.

❏ Do not disassemble the ink cartridge and the maintenance box; otherwise ink may get into your eyes or on your
skin.

❏ Do not shake ink cartridges too vigorously; otherwise ink may leak from the cartridge.

❏ Keep ink cartridges and maintenance box out of the reach of children.

Printer Advisories and Warnings
Read and follow these instructions to avoid damaging the printer or your property. Make sure you keep this
manual for future reference.
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Advisories and Warnings for Setting Up/Using the Printer
❏ Do not block or cover the vents and openings in the printer.

❏ Use only the type of power source indicated on the printer's label.

❏ Avoid using outlets on the same circuit as photocopiers or air control systems that regularly switch on and off.

❏ Avoid electrical outlets controlled by wall switches or automatic timers.

❏ Keep the entire computer system away from potential sources of electromagnetic interference, such as
loudspeakers or the base units of cordless telephones.

❏ The power-supply cords should be placed to avoid abrasions, cuts, fraying, crimping, and kinking. Do not place
objects on top of the power-supply cords and do not allow the power-supply cords to be stepped on or run over.
Be particularly careful to keep all the power-supply cords straight at the ends and the points where they enter
and leave the transformer.

❏ If you use an extension cord with the printer, make sure that the total ampere rating of the devices plugged into
the extension cord does not exceed the cord's ampere rating. Also, make sure that the total ampere rating of all
devices plugged into the wall outlet does not exceed the wall outlet's ampere rating.

❏ If you plan to use the printer in Germany, the building installation must be protected by a 10 or 16 amp circuit
breaker to provide adequate short-circuit protection and over-current protection for the printer.

❏ When connecting the printer to a computer or other device with a cable, ensure the correct orientation of the
connectors. Each connector has only one correct orientation. Inserting a connector in the wrong orientation
may damage both devices connected by the cable.

❏ Place the printer on a flat, stable surface that extends beyond the base of the printer in all directions. The printer
will not operate properly if it is tilted at an angle.

❏ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

❏ Leave enough space in front of the printer for the paper to be fully ejected.

❏ Avoid places subject to rapid changes in temperature and humidity. Also, keep the printer away from direct
sunlight, strong light, or heat sources.

❏ Do not insert objects through the slots in the printer.

❏ Do not put your hand inside the printer during printing.

❏ Do not touch the white flat cable inside the printer.

❏ Do not use aerosol products that contain flammable gases inside or around the printer. Doing so may cause fire.

❏ Do not move the print head by hand; otherwise, you may damage the printer.

❏ Always turn the printer off using the P button. Do not unplug the printer or turn off the power at the outlet
until the P light stops flashing.

❏ Before transporting the printer, make sure that the print head is in the home (far right) position and the ink
cartridges are in place.

❏ If you are not going to use the printer for a long period, be sure to unplug the power cord from the electrical
outlet.
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Advisories and Warnings for Using the Printer with a Wireless
Connection
❏ Radio waves from this printer may negatively affect the operation of medical electronic equipment, causing

them to malfunction. When using this printer inside medical facilities or near medical equipment, follow
directions from the authorized personnel representing the medical facilities, and follow all posted warnings and
directions on the medical equipment.

❏ Radio waves from this printer may negatively affect the operation of automatically controlled devices such as
automatic doors or fire alarms, and could lead to accidents due to malfunction. When using this printer near
automatically controlled devices, follow all posted warnings and directions on these devices.

Advisories and Warnings for Using the LCD Screen
❏ The LCD screen may contain a few small bright or dark spots, and because of its features it may have an uneven

brightness. These are normal and do not indicate that it is damaged in any way.

❏ Only use a dry, soft cloth for cleaning. Do not use liquid or chemical cleaners.

❏ The exterior cover of the LCD screen could break if it receives a heavy impact. Contact your dealer if the
screen's surface chips or cracks, and do not touch or attempt to remove the broken pieces.

Protecting Your Personal Information
When you give the printer to someone else or dispose of it, erase all the personal information stored in the printer's
memory by selecting Menu > System Administration > Restore Default Settings > Clear All Data and Settings
on the control panel.
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Administrator Settings

Locking the Printer Settings Using an Administrator's
Password
You can set an administrator's password to lock the printer settings so that they cannot be changed by other users.
You can lock the following settings.

❏ System Administration

❏ Eco Mode

You cannot change settings without entering the password. This password is also required when you make settings
using Web Config or EpsonNet Config.

c
Important:

Do not forget the password. If you forget the password, contact Epson support.

1. Enter Menu from the home screen.

2. Select Admin Settings > Admin Password.

3. Select Register, and then enter a password.

4. Enter the password again.

5. Select Lock Setting, and then enable it.

Unlocking the Printer Settings
1. Enter Menu from the home screen.

2. Select Admin Settings.

3. Enter the administrator's password.

4. Select Lock Setting, and then disable it.
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Printer Basics

Part Names and Functions

A Paper cassette Loads paper.

B Paper cassette cover Attach to paper cassette 2.

C Paper cassette 2 Optional paper cassette units. Loads paper.

User's Guide
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A Edge guides Feeds the paper straight into the printer. Slide to the
edges of the paper.

B Paper support Supports loaded paper.

C Feeder guard Prevents foreign substance from entering the printer.
Usually keep this guard closed.

D Rear paper feed Loads paper.

E Output tray Holds the ejected paper.

F Edge guides Feeds the paper straight into the printer. Slide to the
edges of the paper.

G Paper cassette Loads paper.

A Control panel Operates the printer.

B Print head Fires ink.

C Front cover Open when replacing an ink cartridge and removing
jammed paper inside the printer.
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A Rear cover Pull out when replacing the maintenance box and
removing jammed paper.

B AC inlet Connects the power cord.

C USB port Connects a USB cable.

D LAN port Connects a LAN cable.

E Service USB port USB port for future use.

Do not remove the sticker.

Control Panel

Buttons and Lights

A Turns the printer on or off.

Unplug the power cord when the power light is off.

B Displays the Paper Setup screen. You can select the paper size and paper type settings for each
paper source.

C Error Flashes or turns on when an error occurs.

D Data Flashes while the printer is processing data.

Turns on when there are queued jobs.

E - Displays menus and messages.

F Returns to the previous screen.

G l, u, r, d, OK Press l, u, r, and d to select menus. Press OK to confirm your selection or run the selected
feature.

When entering characters, press l, u, r, and d to select characters.

H Stops the current operation.

When entering characters, press this button to change the character type.
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Icons Displayed on the LCD Screen
The following icons are displayed on the LCD screen depending on the printer's status.

Turns on while the printer is connected to a wired (Ethernet) network.

Turns on when the wired (Ethernet) network is disabled and an Ethernet cable is not
connected.

Turns on while the printer is connected to a wireless (Wi-Fi) network. The number of
bars indicates the signal strength of the connection. The more bars there are, the
stronger the connection.

Indicates a problem with the printer's wireless (Wi-Fi) network connection, or that the
printer is searching for a wireless (Wi-Fi) network connection.

Indicates that the printer is connected to a wireless (Wi-Fi) network in Ad Hoc mode.

Indicates that the printer is connected to a wireless (Wi-Fi) network in Wi-Fi Direct
mode.

Indicates that the printer is connected to a wireless (Wi-Fi) network in Simple AP mode.

Turns on when Eco Mode is enabled.

Menu Options

Menu

Menu Settings and Explanations

Ink Level Displays the approximate levels of the ink and the maintenance box.

When an ! icon is displayed, the ink is running low or the maintenance box is nearly full.

When a x icon is displayed, the ink is expended or the maintenance box is full.

Maintenance Print Head Nozzle
Check

Prints a pattern to check if the print head nozzles are clogged.

Print Head
Cleaning

Cleans clogged nozzles in the print head.

Print Head
Alignment

Adjusts the print head to improve print quality.

Run Vertical Alignment if your printouts look blurry.

Run Horizontal Alignment if your printouts contain horizontal banding at
regular intervals.

Run Ruled Line Alignment if text and lines are misaligned.

Thick Paper Reduces ink smearing when printing. Enable this feature only when you see
ink smearing on your printouts because it may lower the printing speed.

Paper Guide
Cleaning

Use this feature to feed paper for cleaning when there are ink stains on the
internal rollers.

Paper Setup Select the paper size and paper type you loaded in each paper source.
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Menu Settings and Explanations

Print Status Sheet Configuration
Status Sheet

Prints an information sheet showing the current printer status and settings.

Supply Status
Sheet

Prints an information sheet showing the status of consumables.

Usage History
Sheet

Prints an information sheet showing the usage history of the printer.

PS3 Font List Prints a list of fonts that are available for a PostScript printer.

PCL Font List Prints a list of fonts that are available for a PCL printer.

Network Status Wi-Fi/Network
Status

Displays or prints the current network settings.

Wi-Fi Direct Status

Epson Connect
Status

Displays whether or not the printer is registered and connected to Epson
Connect or Google Cloud Print service.

See the Epson Connect portal website for more details.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Google Cloud Print
Status

Confidential Job Displays a list of jobs that have passwords. To print a job, select the job and enter the password.

Admin Settings These menus allow an administrator to register an administrator password to protect the printer
settings from being changed by other users.

Admin Password Set, change, or reset the administrator password.

If you forget the password, contact your dealer.

Lock Setting You need to enter an administrator password when you enter the System
Administration settings.

System
Administration

See the pages that describe these features for more details.

Related Information

& “System Administration” on page 18

System Administration

Select Menu on the home screen, and then select System Administration.
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Menu Settings and Explanations

Printer Settings Paper Source
Settings

Rear Paper Feed
Priority

Feeds paper from the rear paper feed on a priority
basis.

A4/Letter Auto
Switching

Feeds paper from the paper source set as A4 size
when there is no paper source set as Letter, or feeds
from the paper source set as Letter size when there is
no paper source set as A4.

Auto Select Settings Select the paper source to feed from. When there are
multiple paper sources available, paper is fed from
the paper source with paper settings that match the
print job.

Error Notice Displays an error message when the paper size or
type settings in Paper Setup and the print settings
do not match.

USB I/F Timeout
Setting

Specify the length of time in seconds that must elapse before ending USB
communication with a computer after the printer receives a print job from a
PostScript printer driver or PCL printer driver. If the job ending is not clearly
defined from a PostScript printer driver or PCL printer driver, it can cause
endless USB communication. When this occurs, the printer ends
communication after the specified time has elapsed. Enter 0 (zero) if you do
not want to end communication.

Printing Language Select the printing language for the USB interface or the network interface.

Auto Error Solver Select an action to perform when a 2-sided printing error or a memory full
error occurs.

❏ 2-sided printing error

Enabled: If a 2-sided job is sent when there is no paper available that
supports 2-sided printing, the printer displays an error message, and then
automatically prints on only one side of the paper.

Disabled: The printer displays an error message and cancels printing.

❏ Memory full error

Enabled: If the printer's memory becomes full while printing, the printer
displays an error message, and then prints only the part of the data that
the printer could process.

Disabled: The printer displays an error message and cancels printing.

PC Connection via
USB

Enables the printer which is connected to the computer over a USB
connection. If this feature is disabled, the computer does not recognize
printers with a USB connection.
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Menu Settings and Explanations

Common Settings Sleep Timer Select the time period before the printer enters sleep mode (energy saving
mode) when no operations are performed.

The LCD screen turns black when the set time passes.

Power Off Timer You can adjust the time before power management is applied. Any increase
will affect the product’s energy efficiency. Please consider the environment
before making any change.

LCD Contrast Adjust the brightness of the LCD screen.

Date/Time Settings Date/Time Enter the current date and time.

Daylight Saving
Time

Select to set the summer time.

Time Difference Enter the time difference between your local time and
UTC (Coordinated Universal Time).

Language Select the display language.

Scroll Speed Select the scroll speed of the LCD screen.

Wi-Fi/Network
Settings

Wi-Fi/Network
Status

Displays or prints the network settings and connection status.

Wi-Fi Setup Wi-Fi Setup Wizard See the Network Guide for more details.

Push Button Setup
(WPS)

PIN Code Setup
(WPS)

Wi-Fi Auto Connect

Disable Wi-Fi You may be able to resolve network problems by
disabling the Wi-Fi settings or making the Wi-Fi
settings again. See the Network Guide for more details.

Wi-Fi Direct Setup See the Network Guide for more details.

Connection Check Checks the status of the network connection and prints the network
connection check report. If there are any problems with the connection, see
the check report to solve the problem.

Advanced Setup See the Network Guide for more details.

Epson Connect
Services

You can suspend or resume the Epson Connect or Google Could Print service, or cancel using the
services (restore the default settings).

See the Epson Connect portal website for more details.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Google Cloud Print
Services
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Menu Settings and Explanations

Universal Print
Settings

These print settings are applied when printing from an external device without using the printer
driver, or when printing from a PostScript printer driver or PCL printer driver.

Top Offset Adjust the top or left margin of the paper.

Left Offset

Top Offset in Back Adjust the top margin or left margin for the back of the page when
performing 2-sided printing.

Left Offset in Back

Check Paper Width Checks the paper width before the printer starts printing. This prevents
printing beyond the edges of the paper when the paper size setting is not
correct, but the printing time may be little longer.

Dry Time Select the drying time when performing 2-sided printing.

Skip Blank Page Skips blank pages in the print data automatically.

PDL Print
Configuration

See the list of menus in PDL Print Configuration.

Security Settings Delete All
Confidential Jobs

Deletes all saved confidential jobs.

Eco Mode The following Eco mode settings are available. When these settings are disabled, the settings made in
Common Settings are applied.

Sleep Timer Select the time period before the printer enters sleep mode (energy saving
mode) when no operations are performed.

The LCD screen turns black when the set time passes.

Power Off Timer Select the time period before the printer turns off automatically. You can
adjust the time before power management is applied.

Clear Internal
Memory Data

Deletes the print settings for a PostScript printer driver and a PCL printer driver.

Select Clear All to delete all of the data for a PostScript printer driver and a PCL printer driver that is
saved in the printer's memory.

Restore Default
Settings

Resets the selected settings to their defaults.

Related Information

& “PDL Print Configuration” on page 21

PDL Print Configuration

Select Menu > System Administration > Universal Print Settings > PDL Print Configuration from the home
screen.
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Menu Settings and Explanations

Common
Settings

Paper Size Select the paper size.

Paper Type Select the paper type.

Orientation Select the printing direction.

Quality Select the print quality.

Ink Save Mode Conserves ink by reducing the print density.

Print Order Last Page on Top: Prints from the first page of a file.

First Page on Top: Prints from the last page of a file.

Number of
Copies

Set the number of copies.

Binding Margin Select the binding position.

Auto Paper
Ejection

Ejects paper automatically when printing is stopped during a print job.

2-Sided Printing Performs 2-sided printing.

PCL Menu Font Source Resident: Select to use a preinstalled font on the printer.

Download: Select to use a font you have downloaded.

Font Number Select the default font number for the default font source. The available number
varies depending on the settings you made.

Pitch Set the default font pitch if the font is scalable and of fixed-pitch. You can select from
0.44 to 99.99 cpi (characters per inch), in 0.01 increments.

This item may not appear depending on the font source or font number settings.

Height Set the default font height if the font is scalable and proportional. You can select
from 4.00 to 999.75 points, in 0.25 increments.

This item may not appear depending on the font source or font number settings.

Symbol Set Select the default symbol set. If the font that you selected in the font source and the
font number setting is not available in the new symbol set setting, the font source
and the font number settings are automatically replaced with the default value, IBM-
US.

Form Set the number of lines for the selected paper size and orientation. This also causes a
line spacing (VMI) change, and the new VMI value is stored in the printer. This means
that later changes in the page size or orientation settings cause changes in the Form
value based on the stored VMI.

CR Function Select the line feed command when printing with a driver from a specific operating
system.

LF Function

Paper Source
Assign

Set the assignment for the paper source select command. When 4 selected, the
commands are set as compatible with the HP LaserJet 4. When 4K is selected, the
commands are set as compatible with the HP LaserJet 4000, 5000, and 8000. When
5S is selected, the commands are set as compatible with the HP LaserJet 5S.
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Menu Settings and Explanations

PS3 Menu Error Sheet Prints a sheet showing the error status when any PostScript errors occur while
printing and any errors occur while printing a PDF file.

Binary Enable this feature when printing data that contains binary images. This settings is
only available when the printer is connected to the network.

The application may send the binary data even if the printer driver setting is set to
ASCII, but you can print the data when this feature is enabled.

PDF Page Size Select the paper size when printing a PDF file. If Auto is selected, the paper size is
determined based on the size of the first page that is printed.
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Loading Paper

Paper Handling Precautions
❏ Read the instruction sheets supplied with the paper.

❏ Fan and align the edges of the paper before loading. Do not fan or curl photo paper. Doing so may damage the
printable side.

❏ If the paper is curled, flatten it or curl it slightly in the opposite direction before loading. Printing on curled
paper may cause paper jams and smears on the printout.

❏ Do not use paper that is wavy, torn, cut, folded, damp, too thick, too thin, or paper that has stickers stuck to it.
Using these types of paper causes paper jams and smears on the printout.

❏ Fan and align the edges of the envelopes before loading. When the stacked envelopes are puffed up with air,
press them down to flatten them before loading.

❏ Do not use envelopes that are curled or folded. Using these envelopes causes paper jams and smears on the
printout.

❏ Do not use envelopes with adhesive surfaces on the flaps or window envelopes.

❏ Avoid using envelopes that are too thin, as they may curl during printing.

Related Information

& “Printer Specifications” on page 91
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Available Paper and Capacities
Epson recommends using genuine Epson paper to ensure high-quality printouts.

Genuine Epson Paper

Note:
Genuine Epson paper is not available when printing with a PostScript printer driver and the Epson universal printer driver.

Media Name Size Loading Capacity (Sheets) 2-Sided Printing

Paper
Cassette 1

Paper
Cassette 2

Rear Paper
Feed

Epson Bright White
Ink Jet Paper

A4 200 200 50 Auto, Manual*

Epson Matte Paper-
Heavyweight

A4 - - 20 -

Epson Photo Quality
Ink Jet Paper

A4 - - 80 -

* Only use the rear paper feed to print 2-sided print jobs manually. You can load up to 20 sheets for paper with one side
already printed.

Note:
The availability of paper varies by location. For the latest information on paper available in your area, contact Epson
support.

Commercially Available Paper

Note:
Letterhead, recycled paper, color paper, and preprinted paper are not available when printing with a PostScript printer
driver.
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Media Name Size Loading Capacity (Sheets or Envelopes) 2-Sided Printing

Paper
Cassette 1

Paper
Cassette 2

Rear Paper
Feed

Plain paper

Copy paper

Letterhead

Recycled paper

Color paper

Preprinted paper

Legal Up to the line under the d
symbol inside the edge guide.

1 Manual*1

Letter, A4, B5 Up to the line under the d
symbol inside the edge guide.

80 Auto, Manual*1*2

A5 Up to the line

under the d
symbol inside
the edge
guide.

– 80 Manual*1*2

A6

Executive

- - 80 Manual*2

User Defined (mm)

182×257 to
215.9×297

- - 80 Auto, Manual*2

User Defined

Except for the
above

- - 1 Manual

Thick paper Legal - - 1 Manual

Letter, A4, B5, A5,
A6, Executive

- - 10 Manual*3

User Defined (mm)

182×257 to
215.9×297

- - 10 Manual*3

User Defined

Except for the
above

- - 1 Manual

Envelope Envelope #10,
Envelope DL,
Envelope C6

- - 10 -

Envelope C4 - - 1 -

*1 Only use the rear paper feed to print 2-sided print jobs manually.

*2 You can load up to 30 sheets for paper with one side already printed.

*3 You can load up to 5 sheets for paper with one side already printed.

Related Information

& “Part Names and Functions” on page 14
& “Technical Support Web Site” on page 106
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List of Paper Types
To obtain optimum printing results, select the paper type that suits the paper.

Media Name Media Type

Control panel Printer Driver PostScript Printer
Driver

Epson Universal
Printer Driver

Copy paper, Plain
paper

Epson Bright White
Ink Jet Paper

plain papers plain papers Plain Plain

Letterhead Letterhead Letterhead Letterhead Letterhead

Recycled paper Recycled Recycled Recycled Recycled

Color paper Color Color Color Color

Preprinted paper Preprinted Preprinted Preprinted Preprinted

Epson Matte Paper-
Heavyweight

Epson Photo Quality
Ink Jet Paper

Matte Epson Matte - -

Thick paper Thick-Paper Thick-Paper Thick Thick

Envelope Envelope Envelope Envelope Envelope

Loading Paper in the Paper Cassette
1. Check that the printer is not operating, and then pull out the paper cassette.

Note:
Remove the paper cassette cover from paper cassette 2.
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2. Slide the edge guides to their maximum position.

Note:
When using paper larger than A4 size, extend the paper cassette.

3. Slide the front edge guide to the paper size you want to use.

4. With the printable side facing down, load paper against the front edge guide.
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c
Important:

❏ Make sure the paper does not extend beyond the d symbol at the end of the paper cassette.

❏ Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line just under the d symbol inside the edge guide.

5. Slide the side edge guides to the edges of the paper.

6. Insert the paper cassette all the way.

Note:
For paper cassette 2, reattach the paper cassette cover before inserting.

7. On the control panel, set the size and type of the paper you loaded in the paper cassette.

Note:
You can also display the paper size and paper type settings screen by selecting Menu > Paper Setup.

8. Slide out the output tray.

Related Information

& “Paper Handling Precautions” on page 24
& “Available Paper and Capacities” on page 25
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Loading Paper in the Rear Paper Feed
1. Open the feeder guard and pull out the paper support.

2. Slide the edge guides.

3. Load paper at the center of the rear paper feed with the printable side facing up.

c
Important:

❏ Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line just under the d symbol inside the edge guide.

❏ Load paper short edge first. However, when you have set the long edge as the width of the user defined size,
load paper long edge first.
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❏ Envelope

❏ Pre-punched paper

Note:
You can use pre-punched paper under the following conditions. Automatic 2-sided printing is not available for pre-
punched paper.

❏ Loading capacity: One sheet

❏ Available size: A4, B5, A5, A6, Letter, Legal

❏ Binding holes: Do not load paper with the binding holes at the top or the bottom.
Adjust the print position of your file to avoid printing over the holes.

4. Slide the edge guides to the edges of the paper.

5. On the control panel, select Menu > Paper Setup > Rear Paper Feed, and then set the size and type of the
paper you loaded in the rear paper feed.
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6. Slide out the output tray.

Note:
Return the remaining paper to its package. If you leave it in the printer, the paper may curl or the print quality may
decline.

Related Information

& “Paper Handling Precautions” on page 24
& “Available Paper and Capacities” on page 25
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Printing

Printing from a Computer
If you cannot change some of the printer driver settings, they may have been restricted by the administrator.
Contact your printer administrator for assistance.

Printing Basics - Windows
Note:
❏ See the online help for explanations of the setting items. Right-click an item, and then click Help.

❏ Operations may differ depending on the application. See the application's help for details.

1. Load paper in the printer.

2. Open the file you want to print.

3. Select Print or Print Setup from the File menu.

4. Select your printer.

5. Select Preferences or Properties to access the printer driver window.

6. Make the following settings.

❏ Paper Source: Select the paper source in which you loaded the paper.

❏ Document Size: Select the paper size you loaded in the printer.
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❏ Orientation: Select the orientation you set in the application.

❏ Paper Type: Select the type of paper you loaded.

Note:
When printing on envelopes, select Landscape as the Orientation setting.

7. Click OK to close the printer driver window.

8. Click Print.

Related Information

& “Available Paper and Capacities” on page 25
& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “List of Paper Types” on page 27

Printing Basics - Mac OS X
Note:
Operations differ depending on the application. See the application's help for details.

1. Load paper in the printer.

2. Open the file you want to print.

3. Select Print from the File menu or another command to access the print dialog.

If necessary, click Show Details or d to expand the print window.

4. Make the following settings.

❏ Printer: Select your printer.
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❏ Presets: Select when you want to use the registered settings.

❏ Paper Size: Select the paper size you loaded in the printer.

❏ Orientation: Select the orientation you set in the application.

Note:
When printing on envelopes, select landscape orientation.

5. Select Print Settings from the pop-up menu.

Note:
On Mac OS X v10.8.x or later, if the Print Settings menu is not displayed, the Epson printer driver has not been
installed correctly.

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), remove the
printer, and then add the printer again. See the following to add a printer.

http://epson.sn

6. Make the following settings.

❏ Paper Source: Select the paper source in which you loaded the paper.

❏ Media Type: Select the type of paper you loaded.

7. Click Print.

Related Information

& “Available Paper and Capacities” on page 25
& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “List of Paper Types” on page 27

User's Guide

Printing

35

http://epson.sn/?q=2


Printing on 2-Sides
You can use either of the following methods to print on both sides of the paper.

❏ Automatic 2-sided printing

❏ Manual 2-sided printing (for Windows only)
When the printer has finished printing the first side, flip the paper over to print on the other side.

You can also print a booklet that can be created by folding the printout. (For Windows only)

Note:
❏ If you do not use paper that is suitable for 2-sided printing, the print quality may decline and paper jams may occur.

❏ Depending on the paper and the data, ink may bleed through to the other side of the paper.

Related Information

& “Available Paper and Capacities” on page 25

Printing on 2-Sides - Windows

Note:
❏ Manual 2-sided printing is available when EPSON Status Monitor 3 is enabled. If EPSON Status Monitor 3 is disabled,

access the printer driver, click Extended Settings on the Maintenance tab, and then select Enable EPSON Status
Monitor 3.

❏ Manual 2-sided printing may not be available when the printer is accessed over a network or is used as a shared printer.

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select Auto (Long-edge binding), Auto (Short-edge binding), Manual (Long-edge binding), or Manual
(Short-edge binding) from 2-Sided Printing on the Main tab.

5. Click Settings, make the appropriate settings, and then click OK.

Note:
To print a folded booklet, select Booklet.
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6. Click Print Density, select the document type from Select Document Type, and then click OK.

The printer driver automatically sets the Adjustments options for that document type.

Note:
❏ Printing may be slow depending on the combination of options selected for Select Document Type in the Print

Density Adjustment window and for Quality on the Main tab.

❏ For manual 2-sided printing, the Print Density Adjustment setting is not available.

7. Set the other items on the Main and More Options tabs as necessary, and then click OK.

8. Click Print.

For manual 2-sided printing, when the first side has finished printing, a pop-up window is displayed on the
computer. Follow the on-screen instructions.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Printing Basics - Windows” on page 33

Printing on 2-Sides - Mac OS X

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the print dialog.

4. Select Two-sided Printing Settings from the pop-up menu.

5. Select the bindings and Document Type.

Note:
❏ Printing may be slow depending on the Document Type setting.

❏ If you are printing high-density data such as photos or graphs, select Text &amp; Graphics or Text &amp; Photos
as the Document Type setting. If scuffing occurs or the image bleeds through to the reverse side, adjust the print
density and ink drying time by clicking the arrow mark next to Adjustments.

6. Set the other items as necessary.

7. Click Print.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Printing Basics - Mac OS X” on page 34
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Printing Several Pages on One Sheet
You can print two or four pages of data on a single sheet of paper.

Printing Several Pages on One Sheet - Windows

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select 2-Up or 4-Up as the Multi-Page setting on the Main tab.

5. Click Page Order, make the appropriate settings, and then click OK to close the window.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

7. Click Print.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Printing Basics - Windows” on page 33

Printing Several Pages on One Sheet - Mac OS X

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the print dialog.

4. Select Layout from the pop-up menu.
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5. Set the number of pages in Pages per Sheet, the Layout Direction (page order), and Border.

6. Set the other items as necessary.

7. Click Print.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Printing Basics - Mac OS X” on page 34

Printing to Fit the Paper Size
You can print to fit the paper size you loaded in the printer.

Printing to Fit the Paper Size - Windows

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Make the following settings on the More Options tab.

❏ Document Size: Select the paper size you set in the application.

❏ Output Paper: Select the paper size you loaded in the printer.
Fit to Page is selected automatically.

Note:
If you want to print a reduced image at the center of the page, select Center.

5. Set the other items on the Main and More Options tabs as necessary, and then click OK.

6. Click Print.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
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& “Loading Paper in the Rear Paper Feed” on page 30
& “Printing Basics - Windows” on page 33

Printing to Fit the Paper Size - Mac OS X

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the print dialog.

4. Select the size of the paper you set in the application as the Paper Size setting.

5. Select Paper Handling from the pop-up menu.

6. Select Scale to fit paper size.

7. Select the paper size you loaded in the printer as the Destination Paper Size setting.

8. Set the other items as necessary.

9. Click Print.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Printing Basics - Mac OS X” on page 34

Printing Multiple Files Together (for Windows Only)
Job Arranger Lite allows you to combine several files created by different applications and print them as a single
print job. You can specify the print settings for combined files, such as layout, print order, and orientation.

Note:
To open a Print Project saved in Job Arranger Lite, click Job Arranger Lite on the printer driver's Maintenance tab. Next,
select Open from the File menu to select the file. The extension of the saved files is "ecl".

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.
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4. Select Job Arranger Lite on the Main tab.

5. Click OK to close the printer driver window.

6. Click Print.

The Job Arranger Lite window is displayed and the print job is added to the Print Project.

7. With the Job Arranger Lite window opened, open the file that you want to combine with the current file, and
then repeat steps 3 to 6.

Note:
If you close the Job Arranger Lite window, the unsaved Print Project is deleted. To print later, select Save from the File
menu.

8. Select the Layout and Edit menus in Job Arranger Lite to edit the Print Project as necessary.

9. Select Print from the File menu.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Printing Basics - Windows” on page 33

Enlarged Printing and Making Posters (for Windows Only)
You can print one image on multiple sheets of paper to create a larger poster. You can print alignment marks that
help you stick the sheets together.

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the printer driver window.

4. Select 2x1 Poster, 2x2 Poster, 3x3 Poster, or 4x4 Poster from Multi-Page on the Main tab.

5. Click Settings, make the appropriate settings, and then click OK.

6. Set the other items on the Main and More Options tabs as necessary, and then click OK.

7. Click Print.
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Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Printing Basics - Windows” on page 33

Making Posters Using Overlapping Alignment Marks

Here is an example of how to make a poster when 2x2 Poster is selected, and Overlapping Alignment Marks is
selected in Print Cutting Guides.
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1. Prepare Sheet 1 and Sheet 2. Cut off the margins of Sheet 1 along the vertical blue line through the center of
the top and bottom cross marks.

2. Place the edge of Sheet 1 on top of Sheet 2 and align the cross marks, then temporarily tape the two sheets
together from the back.
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3. Cut the taped sheets in two along the vertical red line through the alignment markers (this time, the line to the
left of the cross marks).

4. Tape the sheets together from the back.

5. Repeat steps 1 to 4 to tape Sheet 3 and Sheet 4 together.
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6. Cut off the margins of Sheet 1 and Sheet 2 along the horizontal blue line through the center of the left and right
side cross marks.

7. Place the edge of Sheet 1 and Sheet 2 on top of Sheet 3 and Sheet 4 and align the cross marks, and then
temporarily tape them together from the back.
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8. Cut the taped sheets in two along the horizontal red line through the alignment markers (this time, the line
above the cross marks).

9. Tape the sheets together from the back.
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10. Cut off the remaining margins along the outer guide.

Printing Using Advanced Features
This section introduces a variety of additional layout and printing features available on the printer driver.

Related Information

& “Windows Printer Driver” on page 70
& “Mac OS X Printer Driver” on page 71

Adding a Printing Preset

If you create your own preset of frequently used print settings on the printer driver, you can print easily by
selecting the preset from the list.
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Windows

To add your own preset, set items such as the Document Size and Paper Type on the Main or More Options tab,
and then click Add/Remove Presets in Printing Presets.

Mac OS X

Access the print dialog. To add your own preset, set items such as the Paper Size and Media Type, and then save
the current settings as the preset in the Presets setting.

Printing a Reduced or Enlarged Document

You can reduce or enlarge the size of a document by a specific percentage.

Windows

Set the Document Size on the More Options tab. Select Reduce/Enlarge Document, Zoom to, and then enter a
percentage.

Mac OS X

Select Page Setup from the File menu. Select the settings for Format For and Paper Size, and then enter a
percentage in Scale. Close the window, and then print following the basic printing instructions.

Related Information

& “Printing Basics - Mac OS X” on page 34

Printing an Anti-Copy Pattern (for Windows Only)

You can print documents with invisible letters such as "Copy". These letters appear when the document is
photocopied so that the copies can be distinguished from the original. You can also add your own anti-copy
pattern.

Note:
This feature is only available when the following settings are selected.

❏ Paper Type: plain papers

❏ Quality: Standard

❏ Auto 2-sided printing: Disabled

❏ Color Correction: Automatic

Click Watermark Features on the More Options tab, and then select an anti-copy pattern. Click Settings to
change details such as the size and density.

Printing a Watermark (for Windows Only)

You can print a watermark such as "Confidential" on your printouts. You can also add your own watermark.

Click Watermark Features on the More Options tab, and then select a watermark. Click Settings to change details
such as the density and position of the watermark.
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Printing a Header and Footer (for Windows Only)

You can print information such as a user name and printing date as headers or footers.

Click Watermark Features in the More Options tab, and then select Header/Footer. Click Settings and select
necessary items from the drop-down list.

Setting a Password for a Print Job (for Windows Only)

You can set a password for a print job to prevent printing until the password is entered on the printer's control
panel.

Select Confidential Job on the More Options tab, and then enter a password.

To print the job, enter Menu from the printer's home screen, and then select Confidential Job. Select the job and
enter the password.

Printing Using a PostScript Printer Driver

Printing Using a PostScript Printer Driver - Windows

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the PostScript printer driver window.

4. Select the orientation you set in the application as the Orientation on the Layout tab.
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5. Make the following settings on the Paper/Quality tab.

❏ Paper Source: Select the paper source in which you loaded the paper.

❏ Media: Select the type of paper you loaded.

6. Click Advanced, select the paper size you loaded in the printer as the Paper Size setting, and then click OK.

7. Click OK.

8. Click Print.
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Printing Using a PostScript Printer Driver - Mac OS X

1. Load paper in the printer.

2. Open the file you want to print.

3. Access the print dialog.

4. Make the following settings.

❏ Printer: Select your printer.

❏ Paper Size: Select the paper size you loaded in the printer.

❏ Orientation: Select the orientation you set in the application.

5. Select Paper Feed from the pop-up menu, and then select the paper source in which you loaded the paper.

User's Guide

Printing

51



6. Select Printer Features from the pop-up menu, select Quality as the Feature Sets setting, and then select the
type of paper you loaded as the MediaType setting.

7. Click Print.

Setting Items for the PostScript Printer Driver
Note:
The availability of these settings varies by model.

Ink Save Mode Conserves ink by reducing the print density.

Rotate by 180º Rotates the data 180 degrees before printing.

Printing from Smart Devices

Using Epson iPrint
Epson iPrint is an application that allows you to print photos, documents, and Web pages from a smart device such
as a smartphone or tablet. You can use either local print, printing from a smart device that is connected to the same
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wireless network as your printer, or remote print, printing externally over the internet. To use remote print, register
your printer in the Epson Connect service.

You can install Epson iPrint on your smart device from the following URL or QR code.

http://ipr.to/c

Using Epson iPrint

Start Epson iPrint from your smart device and select the item you want to use from the home screen.

The following screens are subject to change without notice.

A Home screen displayed when the application is started.

B Displays information on how to setup the printer and a FAQ.

C Displays the screen where you can select the printer and make printer settings. Once you have selected the
printer, you do not need to select it again from the next time.

D Select what you want to print such as photos, documents, and web pages.

E Displays the screen to make print settings such as paper size and paper type.
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F Displays photos and documents you selected.

G Starts printing.

Note:
To print from the document menu using iPhone, iPad, and iPod touch running iOS, start Epson iPrint after transferring the
document you want to print using the file sharing function in iTunes.

Related Information

& “Epson Connect Service” on page 68

Using AirPrint
AirPrint allows you to wirelessly print to your AirPrint-enabled printer from your iOS device using the latest
version of iOS and from your Mac OS X v10.7.x or later.

Note:
See the AirPrint page of the Apple website for more details.

1. Load paper in the printer.

2. Connect your device to the same wireless network that your printer is using.

3. Print from your device to your printer.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
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Canceling Printing
Note:
❏ In Windows, you cannot cancel a print job from the computer once it has been completely sent to the printer. In this case,

cancel the print job by using the printer's control panel.

❏ When printing several pages from Mac OS X, you cannot cancel all of the jobs by using the control panel. In this case,
cancel the print job from the computer.

❏ If you have sent a print job from Mac OS X v10.6.8 through the network, you may not be able to cancel printing from the
computer. In this case, cancel the print job by using the printer's control panel. You need to change settings in Web Config
to cancel printing from the computer. See the Network Guide for more details.

Canceling Printing - Printer Button

Press the y button to cancel the print job in progress.

Canceling Printing - Windows

1. Access the printer driver window.

2. Select the Maintenance tab.

3. Click Print Queue.

4. Right-click on the job you want to cancel and then select Cancel.

Related Information

& “Windows Printer Driver” on page 70

Canceling Printing - Mac OS X

1. Click the printer icon in the Dock.

2. Select the job you want to cancel.

3. Cancel the job.

❏ Mac OS X v10.8.x to Mac OS X v10.9.x

Click  next to the progress meter.

❏ Mac OS X v10.6.8 to v10.7.x
Click Delete.
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Replacing Ink Cartridges and Other
Consumables

Checking the Status of the Remaining Ink and the
Maintenance Box
You can check the approximate ink levels and the approximate service life of the maintenance box from the control
panel or the computer.

Checking the Status of the Remaining Ink and the Maintenance Box
- Control Panel

1. Enter Menu from the home screen.

2. Select Ink Level.

Note:
The indicator on the far right indicates the available space in the maintenance box.

Checking the Status of the Remaining Ink and the Maintenance Box
- Windows

1. Access the printer driver window.

2. Click EPSON Status Monitor 3 on the Maintenance tab, and then click Details.

Note:
If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

Related Information

& “Windows Printer Driver” on page 70

Checking the Status of the Remaining Ink and the Maintenance Box
- Mac OS X

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.
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Ink Cartridge Codes
Epson recommends the use of genuine Epson ink cartridges. Epson cannot guarantee the quality or reliability of
non-genuine ink. The use of non-genuine ink may cause damage that is not covered by Epson’s warranties, and
under certain circumstances, may cause erratic printer behavior. Information about non-genuine ink levels may
not be displayed.

The following are the codes for genuine Epson ink cartridges.

Black: T8651, T8661

Note:
❏ Not all cartridges are available in all regions.

❏ For information on Epson's ink cartridge yields, visit the following website.
http://www.epson.eu/pageyield

Ink Cartridge Handling Precautions
Read the following instructions before replacing ink cartridges.

Handling precautions

❏ Store ink cartridges at normal room temperature and keep them away from direct sunlight.

❏ Epson recommends using the ink cartridge before the date printed on the package.

❏ For best results, use up ink cartridge within six months of installation.

❏ After bringing an ink cartridge inside from a cold storage site, allow it to warm up at room temperature for at
least three hours before using it.

❏ Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.

❏ Do not move the print head by hand; otherwise, you may damage the printer.

❏ Do not turn off the printer during ink charging. If the ink charging is incomplete, you may not be able to print.

❏ Do not leave the printer with the ink cartridge removed; otherwise, ink remaining in the print head nozzles may
dry out and you may not be able to print.

❏ If you need to remove an ink cartridge temporarily, make sure you protect the ink supply area from dirt and
dust. Store the ink cartridge in the same environment as the printer. Because the ink supply port is equipped
with a valve designed to contain the release of excess ink, there is no need to supply your own covers or plugs.
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❏ Removed ink cartridges may have ink around the ink supply port, so be careful not to get any ink on the
surrounding area when removing the cartridges.

❏ This printer uses ink cartridges equipped with a green chip that monitors information such as the amount of
remaining ink for each cartridge. This means that even if the cartridge is removed from the printer before it is
expended, you can still use the cartridge after reinserting it back into the printer.

❏ To ensure you receive premium print quality and to help protect your print head, a variable ink safety reserve
remains in the cartridge when your printer indicates to replace the cartridge. The yields quoted for you do not
include this reserve.

❏ Although the ink cartridges may contain recycled materials, this does not affect printer function or
performance.

❏ Specifications and appearance of the ink cartridge are subject to change without prior notice for improvement.

❏ Do not disassemble or remodel the ink cartridge, otherwise you may not be able to print normally.

❏ Do not drop or knock it against hard objects; otherwise, the ink may leak.

❏ You cannot use the cartridge that came with the printer for the replacement.

❏ Quoted yields may vary depending on the images that you are printing, the paper type that you are using, the
frequency of your prints and environmental conditions such as temperature.

Consumption of Ink

❏ To maintain optimum print head performance, some ink is consumed from the cartridge not only during
printing but also during maintenance operations such as print head cleaning.

❏ The ink in the ink cartridge supplied with your printer is partly used during initial setup. In order to produce
high quality printouts, the print head in your printer will be fully charged with ink. This one-off process
consumes a quantity of ink and therefore this cartridge may print fewer pages compared to subsequent ink
cartridges.

Replacing Ink Cartridges
1. Open the front cover.
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2. Push the ink cartridge that you want to replace.

The ink cartridge will pop out slightly.

3. Remove the ink cartridge from the printer.

4. Remove the new ink cartridge from its package.

c
Important:

Do not touch the sections shown in the illustration. Doing so may prevent normal operation and printing.
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5. Shake the ink cartridge horizontally for 5 seconds, moving it back and forth about 10 cm 15 times.

6. Insert the cartridge into the printer until it clicks.

Note:
If Cartridge Check is displayed on the control panel, press the OK button to check if the cartridges are installed
correctly.

7. Close the front cover.

Related Information

& “Ink Cartridge Codes” on page 57
& “Ink Cartridge Handling Precautions” on page 57

Maintenance Box Code
Epson recommends the use of a genuine Epson maintenance box.

The following is the code for the genuine Epson maintenance box.

T6710

Maintenance Box Handling Precautions
Read the following instructions before replacing the maintenance box.

❏ Do not touch the green chip on the side of the maintenance box. Doing so may prevent normal operation and
printing.

❏ Do not tilt the used maintenance box until after it is sealed in the plastic bag; otherwise ink may leak.

❏ Keep the maintenance box out of direct sunlight.

❏ Do not replace the maintenance box during printing; otherwise, ink may leak.

❏ Do not reuse a maintenance box which has been removed and left detached for a long period. Ink inside the box
will have solidified and no more ink can be absorbed.
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Replacing a Maintenance Box
In some print cycles a very small amount of surplus ink may be collected in the maintenance box. To prevent ink
leakage from the maintenance box, the printer is designed to stop printing when the absorbing capacity of the
maintenance box has reached its limit. Whether and how often this is required will vary according to the number
of pages you print, the type of material that you print and the number of cleaning cycles that the printer performs.
Replace the maintenance box when you are promoted to do so. The Epson Status Monitor, your LCD, or lights on
the control panel will advise you when this part needs replacing. The need for replacement of the box does not
mean that your printer has ceased to operate in accordance with its specifications. The Epson warranty does not
cover the cost of this replacement. It is a user-serviceable part.

1. Remove the new maintenance box from its package.

c
Important:

Do not touch the green chip on the side of the maintenance box. Doing so may prevent normal operation and
printing.

Note:
A transparent bag for the used maintenance box is provided with the new maintenance box.

2. Remove the rear cover.

3. Remove the used maintenance box.
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4. Put the used maintenance box in the transparent bag that came with the new maintenance box and seal the
bag shut.

c
Important:

Do not tilt the used maintenance box until after it is sealed in the plastic bag; otherwise ink may leak.

5. Insert the new maintenance box all the way into the printer.

6. Insert the rear cover.

7. Press the OK button.

Related Information

& “Maintenance Box Code” on page 60
& “Maintenance Box Handling Precautions” on page 60

User's Guide

Replacing Ink Cartridges and Other Consumables

62



Improving Print Quality

Checking and Cleaning the Print Head
If the nozzles are clogged, the printouts become faint, or banding may appear. When print quality has declined, use
the nozzle check feature and check if the nozzles are clogged. If the nozzles are clogged, clean the print head.

c
Important:

Do not open the front cover or turn off the printer during head cleaning. If the head cleaning is incomplete, you may
not be able to print.

Note:
❏ Because print head cleaning uses some ink, clean the print head only if quality declines.

❏ When ink is low you may not be able to clean the print head. Replace the appropriate ink cartridge first.

❏ If print quality has not improved after repeating nozzle check and head cleaning about four times, wait for at least six
hours without printing, and then run the nozzle check again and repeat the head cleaning if necessary. We recommend to
turn off the printer. If print quality has still not improved, contact Epson support.

❏ To prevent the print head from drying out, do not unplug the printer while the power is on.

❏ To keep the print head operating at its best, we recommend printing a few pages on a regular basis.

Checking and Cleaning the Print Head - Control Panel

1. Load A4-size plain paper in the printer.

2. Enter Menu from the home screen.

3. Select Maintenance > Print Head Nozzle Check.

4. Follow the on-screen instructions to print the nozzle check pattern.

Note:
The test pattern may vary by model.

5. Compare the printed check pattern with the sample shown below.

❏ All lines are printed: The print head nozzles are not clogged. Close the nozzle check feature.
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❏ There are broken lines or missing segments: The print head nozzles may be clogged. Go to the next step.

6. Follow the on-screen instructions to clean the print head.

7. When cleaning is finished, print the nozzle check pattern again. Repeat cleaning and printing the pattern until
all lines are printed completely.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30

Checking and Cleaning the Print Head - Windows

1. Load A4-size plain paper in the printer.

2. Access the printer driver window.

3. Click Nozzle Check on the Maintenance tab.

4. Follow the on-screen instructions.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Windows Printer Driver” on page 70

Checking and Cleaning the Print Head - Mac OS X

1. Load A4-size plain paper in the printer.

2. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

3. Click Options & Supplies > Utility > Open Printer Utility.

4. Click Nozzle Check.

5. Follow the on-screen instructions.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
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& “Loading Paper in the Rear Paper Feed” on page 30

Aligning the Print Head
If you notice a misalignment of vertical lines or blurred images, align the print head.

Aligning the Print Head - Control Panel

1. Load A4-size plain paper in the printer.

2. Enter Menu from the home screen.

3. Select Maintenance > Print Head Alignment.

4. Select one of the alignment menus and follow the on-screen instructions to print a pattern for alignment.

❏ Ruled Line Alignment: Select this if vertical lines look misaligned.

❏ Vertical Alignment: Select this if your printouts look blurry.

❏ Horizontal Alignment: Select this if you see horizontal banding at regular intervals.

5. Follow the on-screen instructions to align the print head.

Note:
The alignment patterns may be slightly different from the actual ones, but the procedures are the same.

❏ Ruled Line Alignment: Find and enter the number for the pattern that has the least misaligned vertical line.

❏ Vertical Alignment: Find and enter the number for the most solid pattern in each group.
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❏ Horizontal Alignment: Find and enter the number for the least separated or overlapping pattern in each
group.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30

Aligning the Print Head - Windows

1. Load A4-size plain paper in the printer.

2. Access the printer driver window.

3. Click Print Head Alignment on the Maintenance tab.

4. Follow the on-screen instructions.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Windows Printer Driver” on page 70

Aligning the Print Head - Mac OS X

1. Load A4-size plain paper in the printer.

2. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

3. Click Options & Supplies > Utility > Open Printer Utility.

4. Click Print Head Alignment.

5. Follow the on-screen instructions.
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Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30

Cleaning the Paper Path for Ink Smears
When the printouts are smeared or scuffed, clean the roller inside.

c
Important:

Do not use tissue paper to clean the inside of the printer. The print head nozzles may be clogged with lint.

1. Load A4-size plain paper in the paper source that you want to clean.

2. Enter Menu from the home screen.

3. Select Maintenance > Paper Guide Cleaning.

4. Select the paper source, and then follow the on-screen instructions to clean the paper path.

Note:
Repeat this procedure until the paper is not smeared with ink. If the printouts are still smeared or scuffed, clean the
other paper sources.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
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Applications and Network Service
Information

Epson Connect Service
By using Epson Connect service available on the Internet, you can print from your smartphone, tablet PC, or
laptop, anytime and practically anywhere.

The features available on the Internet are as follows.

Email Print Epson iPrint remote print Scan to Cloud Remote Print Driver

✓ ✓ – ✓

See the Epson Connect portal website for details.

https://www.epsonconnect.com/

http://www.epsonconnect.eu (Europe only)

Web Config
Web Config is an application that runs on a Web browser, such as Internet Explorer and Chrome, from a computer
or smart device. You can confirm the printer status or change the network service and printer settings. To use Web
Config, connect the computer or device to the same network as the printer.

Note:
The following browsers are supported.

OS Browser

Windows XP or later Internet Explorer 8 or later, Firefox*, Chrome*

Mac OS X v10.5.8 or later Safari*, Firefox*, Chrome*

iOS* Safari*

Android 2.3 or later Default browser

Chrome OS* Default browser

* Use the latest version.

Running Web Config on a Web Browser

1. Check the printer's IP address.

Select Menu > Network Status > Wi-Fi/Network Status from the home screen, and then check the printer's IP
address.
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2. Launch a Web browser from a computer or smart device, and then enter the printer's IP address.

Format:

IPv4: http://the printer's IP address/

IPv6: http://[the printer's IP address]/

Examples:

IPv4: http://192.168.100.201/

IPv6: http://[2001:db8::1000:1]/

Note:
Using the smart device, you can also run Web Config from the maintenance screen of Epson iPrint.

Related Information

& “Using Epson iPrint” on page 52

Running Web Config on Windows
When connecting a computer to the printer using WSD, follow the steps below to run Web Config.

1. Access the devices and printers screen in Windows.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound (or
Hardware).

❏ Windows 7/Windows Server 2008 R2
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound.

❏ Windows Vista/Windows Server 2008
Click the start button, and select Control Panel > Printers in Hardware and Sound.

2. Right-click on your printer and select Properties.

3. Select the Web Service tab and click the URL.

Running Web Config on Mac OS X

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies> Show Printer Webpage.
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Necessary Applications

Windows Printer Driver
The printer driver is an application that controls the printer according to the print commands from other
applications. Making settings on the printer driver provides the best printing results. You can also check the status
of the printer or keep it in top operating condition using the printer driver utility.

Note:
You can change the language of the printer driver. Select the language you want to use from the Language setting on the
Maintenance tab.

Accessing the printer driver from applications

To make settings that apply only to the application you are using, access from that application.

Select Print or Print Setup from the File menu. Select your printer, and then click Preferences or Properties.

Note:
Operations differ depending on the application. See the application's help for details.

Accessing the printer driver from the control panel

To make settings that apply to all of the applications, access from the control panel.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-click
on your printer, or press and hold it and then select Printing preferences.

❏ Windows 7/Windows Server 2008 R2
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer and select Printing preferences.

❏ Windows Vista/Windows Server 2008
Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your printer
and select Select printing preferences.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes. Right-
click on your printer and select Printing preferences.

Starting the utility

Access the printer driver window. Click the Maintenance tab.

Restricting Settings for the Windows Printer Driver

You can lock some settings of the printer driver so that other users cannot change them.

Note:
Log on to your computer as an administrator.

1. Open the Optional Settings tab in printer properties.

❏ Windows 8.1/Windows 8/Windows Server 2012
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Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer, or press and hold it and then select Printer properties. Click the Optional Settings
tab.

❏ Windows 7/Windows Server 2008 R2
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound.
Right-click on your printer, and then select Printer properties. Click the Optional Settings tab.

❏ Windows Vista/Windows Server 2008
Click the start button, and select Control Panel > Printers in Hardware and Sound. Right-click on your
printer, and then select Properties. Click the Optional Settings tab.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes.
Right-click on your printer, and then select Properties. Click the Optional Settings tab.

2. Click Driver Settings.

3. Select the feature that you want to restrict.

See the online help for explanations of the setting items.

4. Click OK.

Making Operation Settings for the Windows Printer Driver

You can make settings such as enabling EPSON Status Monitor 3.

1. Access the printer driver window.

2. Click Extended Settings on the Maintenance tab.

3. Make the appropriate settings, and then click OK.

See the online help for explanations of the setting items.

Related Information

& “Windows Printer Driver” on page 70

Mac OS X Printer Driver
The printer driver is an application that controls the printer according to the print commands from other
applications. Making settings on the printer driver provides the best printing results. You can also check the status
of the printer or keep it in top operating condition using the printer driver utility.

Accessing the printer driver from applications

Select Print from the File menu. If necessary, click Show Details (or d) to expand the print window.

Note:
Operations differ depending on the application. See the application's help for details.
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Starting the utility

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Utility > Open Printer Utility.

Making Operation Settings for the Mac OS X Printer Driver

You can make various settings such as skipping blank pages and enabling/disabling high speed printing.

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver).

2. Make the appropriate settings, and then click OK.

❏ Thick paper and envelopes: Prevents the ink from smearing when printing on thick paper. However, the
print speed may be slower.

❏ Skip Blank Page: Avoids printing blank pages.

❏ Quiet Mode: Prints quietly. However, the print speed may be slower.

❏ High Speed Printing: Prints when the print head moves in both directions. The print speed is faster, but the
quality may decline.

❏ Warning Notifications: Allows the printer driver to display warning notifications.

❏ Establish bidirectional communication: Usually, this should be set to On. Select Off when acquiring the
printer information is impossible because the printer is shared with Windows computers on a network or
for any other reason.

❏ Lower Cassette: Add the optional paper cassette units to the paper source.

Note:
The availability of these settings varies by model.

E-Web Print (for Windows Only)
E-Web Print is an application that allows you to easily print web pages with various layouts. See the application's
help for details. You can access the help from the E-Web Print menu on the E-Web Print tool bar.

Note:
Windows Server operating systems are not supported.

Starting

When you install E-Web Print, it is displayed in your browser. Click Print or Clip.

EPSON Software Updater
EPSON Software Updater is an application that checks for new or updated software on the internet and installs it.
You can also update the printer's firmware and manual.

Note:
Windows Server operating systems are not supported.
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Starting on Windows

❏ Windows 8.1/Windows 8
Enter the application name in the search charm, and then select the displayed icon.

❏ Windows 7/Windows Vista/Windows XP
Click the start button, and select All Programs (or Programs) > Epson Software > EPSON Software Updater.

Starting on Mac OS X

Select Go > Applications > Epson Software > EPSON Software Updater.

EpsonNet Config
EpsonNet Config is an application that allows you to set the network interface addresses and protocols. See the
operations guide for EpsonNet Config or the application's help for more details.

Starting on Windows

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Enter the application name in the search charm, and then select the displayed icon.

❏ Except for Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Click the start button, and select All Programs (or Programs) > EpsonNet > EpsonNet Config V4 > EpsonNet
Config.

Starting on Mac OS X

Select Go > Applications > Epson Software > EpsonNet > EpsonNet Config V4 > EpsonNet Config.

Uninstalling Applications
Note:
Log on to your computer as an administrator. Enter the administrator password if the computer prompts you.

Uninstalling Applications - Windows

1. Press the P button to turn off the printer.

2. Quit all running applications.

3. Open Control Panel:

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel.

❏ Except for Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Click the start button and select Control Panel.

4. Open Uninstall a program (or Add or Remove Programs):

❏ Windows 8.1/Windows 8/Windows 7/Windows Vista/Windows Server 2012 R2/Windows Server 2012/
Windows Server 2008 R2/Windows Server 2008
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Select Uninstall a program in Programs.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click Add or Remove Programs.

5. Select the application you want to uninstall.

6. Uninstall the applications:

❏ Windows 8.1/Windows 8/Windows 7/Windows Vista/Windows Server 2012 R2/Windows Server 2012/
Windows Server 2008 R2/Windows Server 2008
Click Uninstall/Change or Uninstall.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click Change/Remove or Remove.

Note:
If the User Account Control window is displayed, click Continue.

7. Follow the on-screen instructions.

Uninstalling Applications - Mac OS X

1. Download the Uninstaller using EPSON Software Updater.

Once you have downloaded the Uninstaller, you do not need to download it again each time you uninstall the
application.

2. Press the P button to turn off the printer.

3. To uninstall the printer driver, select System Preferences from the  menu > Printers & Scanners (or Print
& Scan, Print & Fax), and then remove the printer from the enabled printers list.

4. Quit all running applications.

5. Select Go > Applications > Epson Software > Uninstaller.

6. Select the application you want to uninstall, and then click Uninstall.

c
Important:

The Uninstaller removes all drivers for Epson inkjet printers on the computer. If you use multiple Epson inkjet
printers and you only want to delete some drivers, delete all of them first, and then install the necessary printer
driver again.

Note:
If you cannot find the application you want to uninstall in the application list, you cannot uninstall using the
Uninstaller. In this situation, select Go > Applications > Epson Software, select the application you want to uninstall,
and then drag it to the trash icon.

Related Information

& “EPSON Software Updater” on page 72
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Installing Applications
If your computer is connected to a network, install the latest applications available on the website. If you are unable
to download the applications from the website, install them from the software disc that came with the printer.

Note:
❏ Log on to your computer as an administrator. Enter the administrator password if the computer prompts you.

❏ When reinstalling an application, you need to uninstall it first.

1. Quit all running applications.

2. When installing the printer driver, disconnect the printer and the computer temporarily.

Note:
Do not connect the printer and the computer until you are instructed to do so.

3. Install the applications by following the instructions on the website below.

http://epson.sn

Related Information

& “Uninstalling Applications” on page 73

Installing a PostScript Printer Driver

Installing a PostScript Printer Driver Using USB Interface - Windows

1. Turn off all virus protection applications.

2. Insert the software disc that came with the printer into the computer, and download the "Driver/PostScript/
eppsnt.inf " file.

Note:
If your computer does not have a CD/DVD drive, download the printer driver from the Epson support website.

http://www.epson.eu/Support (Europe)

http://support.epson.net/ (outside Europe)

3. Connect the printer to the computer with a USB cable, and then turn on the printer.

Note:
For Windows Vista/Windows XP, when the Found New Hardware screen appears, click Ask me again later.

4. Add a printer.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound, and then
click Add a Printer.

❏ Windows 7/Windows Server 2008 R2
Click the start button, select Control Panel > View devices and printers in Hardware and Sound, and then
click Add a Printer.

❏ Windows Vista/Windows Server 2008
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Click the start button, select Control Panel > Printers in Hardware and Sound, and then click Add a
Printer.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click the start button, select Control Panel > Printers and Other Hardware > Printers and Faxes > Add a
Printer, and then click Next.

5. Add a local printer.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Click The printer that I want isn't listed, select Add a local printer or network printer with manual
settings, and then click Next.

❏ Windows 7/Windows Vista/Windows Server 2008 R2/Windows Server 2008
Click Add a local printer.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Select Local printer attached to this computer, clear Automatically detect and install my Plug and Play
printer, and then click Next.

6. Select Use an existing port, select USB001 (Virtual printer port for USB), and then click Next.

7. Click Have Disk, specify the "eppsnt.inf" file that is on the software disc or that you have downloaded from the
website, and then click OK.

8. Select your printer, and then click Next.

9. Follow the on-screen instructions for the rest of the installation.

Installing a PostScript Printer Driver Using Network Interface - Windows

1. Select Menu > Network Status > Wi-Fi/Network Status on the control panel, and then confirm the IP address.

2. Turn off all virus protection applications.

3. Turn on the printer.

4. Insert the software disc that came with the printer into the computer, and download the "Driver/PostScript/
eppsnt.inf " file.

Note:
If your computer does not have a CD/DVD drive, download the printer driver from the Epson support website.

http://www.epson.eu/Support (Europe)

http://support.epson.net/ (outside Europe)

5. Add a printer.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound, and then
click Add a Printer.

❏ Windows 7/Windows Server 2008 R2
Click the start button, select Control Panel > View devices and printers in Hardware and Sound, and then
click Add a Printer.

❏ Windows Vista/Windows Server 2008
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Click the start button, select Control Panel > Printers in Hardware and Sound, and then click Add a
Printer.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click the start button, select Control Panel > Printers and Other Hardware > Printers and Faxes > Add a
Printer, and then click Next.

6. Add a local printer.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
Click The printer that I want isn't listed, select Add a local printer or network printer with manual
settings, and then click Next.

❏ Windows 7/Windows Vista/Windows Server 2008 R2/Windows Server 2008
Click Add a local printer.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Select Local printer attached to this computer, clear Automatically detect and install my Plug and Play
printer, and then click Next.

7. Select Create a new port, select Standard TCP/IP Port, and then click Next.

Note:
For Windows XP/Windows Server 2003 R2/Windows Server 2003, when the Add Standard TCP/IP Printer Port
Wizard screen appears, click Next.

8. Enter the printer's IP address, and then click Next.

Note:
For Windows XP/Windows Server 2003 R2/Windows Server 2003, when the Add Standard TCP/IP Printer Port
Wizard screen appears, click Finish.

9. Click Have Disk, specify the "eppsnt.inf" file that is on the software disc or that you have downloaded from the
website, and then click OK.

10. Select your printer, and then click Next.

11. Follow the on-screen instructions for the rest of the installation.

Installing a PostScript Printer Driver - Mac OS X

Download the printer driver from the Epson Support website, and then install it.

http://www.epson.eu/Support (Europe)

http://support.epson.net/ (outside Europe)

You need the IP address of the printer while installing the printer driver. Confirm the IP address by selecting Menu
> Network Status > Wi-Fi/Network Status on the control panel.

Adding the Printer Driver (for Mac OS X Only)

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax).

2. Click +, and then select Add Other Printer or Scanner.
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3. Select your printer, and then click Add.

Note:
If your printer is not listed, check that it is correctly connected to the computer and that the printer is on.

Installing the Epson Universal Printer Driver (for Windows Only)
The Epson universal printer driver is the universal PCL6 compatible print driver that has the following features:

❏ It supports the basic print functions needed for business situations.

❏ It supports multiple Epson business printers besides this printer.

❏ It supports most languages among the print drivers for this printer.

Connect the printer to the same network as the computer, and then follow the procedure below to install the
printer driver.

1. Download the executable file of the driver from the Epson support website.

http://www.epson.eu/Support (Europe)

http://support.epson.net/ (outside Europe)

Note:
We recommend downloading the latest driver from the website. However you can get it from the software disc that came
with the printer. Access to "Driver\Universal".

2. Double-click the executable file that you have downloaded from the website or that is in the software disc.

3. Follow the on-screen instructions for the rest of the installation.

Updating Applications and Firmware
You may be able to clear certain problems and improve or add functions by updating the applications and the
firmware. Make sure you use the latest version of the applications and firmware.

1. Make sure that the printer and the computer are connected, and the computer is connected to the internet.

2. Start EPSON Software Updater, and update the applications or the firmware.

c
Important:

Do not turn off the computer or the printer while updating.

Note:
If you cannot find the application you want to update in the list, you cannot update using the EPSON Software
Updater. Check for the latest versions of the applications from your local Epson website.

http://www.epson.com

Related Information

& “EPSON Software Updater” on page 72
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Solving Problems

Checking the Printer Status
You can check error messages and the approximate ink levels on the LCD screen or the computer.

Checking Messages on the LCD Screen
If an error message is displayed on the LCD screen, follow the on-screen instructions or the solutions below to
solve the problem.

Error Messages Solutions

Printer Error 0xXX

Turn the power off and on again. For details, see
your documentation.

Remove any paper or protective material in the printer and the paper
cassette. If the error message is still displayed after turning the power off
and on again, contact Epson support.

You need to replace the following ink cartridge. To ensure you receive premium print quality and to help protect your
print head, a variable ink safety reserve remains in the cartridge when
your printer indicates it is time to replace the cartridge. Replace the
cartridge when a message prompts you to do so.

Memory full. Try the methods below to reduce the size of the print job.

❏ Lower the print quality or the resolution.

❏ Change the format setting.

❏ Reduce the number of images, letters or fonts used in the print job.

Invalid IP address and subnet mask.

Enter them correctly. See your documentation.

See the Network Guide.

Recovery Mode The printer has started in recovery mode because the firmware update
failed. Follow the steps below to try to update the firmware again.

1. Connect the computer and the printer with a USB cable. (During
recovery mode, you cannot update the firmware over a network
connection.)

2. Visit your local Epson website for further instructions.

Related Information

& “Contacting Epson Support” on page 106
& “Updating Applications and Firmware” on page 78

Checking the Printer Status - Windows

1. Access the printer driver window.
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2. Click EPSON Status Monitor 3 on the Maintenance tab, and then click Details.

Note:
If EPSON Status Monitor 3 is disabled, click Extended Settings on the Maintenance tab, and then select Enable
EPSON Status Monitor 3.

Related Information

& “Windows Printer Driver” on page 70

Checking Printer Status - Mac OS X

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer.

2. Click Options & Supplies > Utility > Open Printer Utility.

3. Click EPSON Status Monitor.

Removing Jammed Paper
Check the error displayed on the control panel and follow the instructions to remove the jammed paper including
any torn pieces. Next, clear the error.

c
Important:

Remove the jammed paper carefully. Removing the paper vigorously may cause damage to the printer.

Removing Jammed Paper from the Front Cover

!Caution:

Never touch the buttons on the control panel while your hand is inside the printer. If the printer starts operating, it
could cause an injury. Be careful not to touch the protruding parts to avoid injury.

1. Open the front cover.
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2. Remove the jammed paper.

c
Important:

Do not touch the parts inside the printer. Doing so may cause a malfunction.

3. Close the front cover.

Removing Jammed Paper from the Rear Paper Feed
Remove the jammed paper.

Removing Jammed Paper from the Paper Cassette

1. Close the output tray.
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2. Pull out the paper cassette.

3. Remove the jammed paper.

4. Align the edges of the paper and slide the edge guides to the edges of the paper.

5. Insert the paper cassette in the printer.
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Removing Jammed Paper from Rear Cover

1. Remove the rear cover.

2. Remove the jammed paper.

3. Remove jammed paper from the rear cover.

4. Insert the rear cover in the printer.

Paper Does Not Feed Correctly
Check the following if the paper jams, paper feeds at a slant, several sheets of paper feed at a time, no paper feeds,
or paper is ejected.
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❏ Place the printer on a flat surface and operate in the recommended environmental conditions.

❏ Use paper supported by this printer.

❏ Follow the paper handling precautions.

❏ Load paper in the correct direction, and slide the edge guides against the edges of the paper.

❏ Do not load more than the maximum number of sheets specified for the paper. For plain paper, do not load
above the line just under the d symbol inside the edge guide.

❏ Insert the paper cassette all the way.

❏ When a no-paper error occurs although paper is loaded in the rear paper feed, load paper again in the center of
the rear paper feed.

❏ When multiple sheets of paper feed at once during manual 2-sided printing, remove any paper which is loaded
in the paper source before you reload the paper.

❏ Close the front cover if you opened it during printing. Keeping the front cover open during printing pauses the
print job.

❏ Make sure the paper size and paper type settings of the paper source are correct.

Related Information

& “Environmental Specifications” on page 93
& “Available Paper and Capacities” on page 25
& “Paper Handling Precautions” on page 24
& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30

Power and Control Panel Problems

Power Does Not Turn On

❏ Hold down the P button for a little longer.

❏ Make sure the power cord is securely plugged in.

Power Does Not Turn Off

Hold down the P button for a little longer. If you still cannot turn off the printer, unplug the power cord. To
prevent the print head from drying out, turn the printer back on and turn it off by pressing the P button.

LCD Screen Gets Dark
The printer is in sleep mode. Press any button on the control panel to return the LCD screen to its former state.

Printer Does Not Print
Check the following if the printer does not operate or prints nothing.
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❏ Connect the USB cord securely to the printer and the computer.

❏ If you are using a USB hub, try to connect the printer directly to the computer.

❏ If you are using the printer over a network, make sure the printer is connected to the network. You can check
the status by checking the indicators on the control panel or by printing the network status sheet. If the printer
is not connected to the network, see the Network Guide.

❏ If you are printing a large data size image, the computer may run out of memory. Print the image at a lower
resolution or a smaller size.

❏ In Windows, click Print Queue on the printer driver's Maintenance tab, and then check the following.

❏ Check if there are any paused print jobs.
Cancel printing if necessary.

❏ Make sure the printer is not offline or pending.
If the printer is offline or pending, clear the offline or pending setting from the Printer menu.

❏ Make sure the printer is selected as the default printer from the Printer menu (there should be a check mark
on the menu item).
If the printer is not selected as the default printer, set it as the default printer.

❏ In Mac OS X, make sure the printer status is not Pause.

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
double-click the printer. If the printer is paused, click Resume (or Resume Printer).

❏ Perform a nozzle check, and then clean the print head if any of the print head nozzles are clogged.

❏ If you are using the printer through AirPrint, enable the AirPrint setting on Web Config. If this setting is
disabled, you cannot use AirPrint.

Related Information

& “Canceling Printing” on page 55
& “Checking and Cleaning the Print Head” on page 63

Printout Problems

Print Quality Is Poor
Check the following if the print quality is poor due to blurry prints, banding, missing colors, faded colors,
misalignment, and mosaic-like patterns in the prints.

❏ Use paper supported by this printer.

❏ Do not print on paper that is damp, damaged, or too old.

❏ If the paper is curled or the envelope is puffed up, flatten it.

❏ When printing images or photos, print using high-resolution data. Images on websites are often low resolution
although they look good enough on the display, and so print quality may decline.

❏ Select the appropriate paper type setting in the printer driver for the type of paper loaded in the printer.

❏ Print using a high quality setting in the printer driver.
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❏ Disable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and vertical lines may be misaligned. If you disable this feature, printing may slow
down.

❏ Windows
Clear High Speed on the printer driver's More Options tab.

❏ Mac OS X

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the High Speed
Printing setting.

❏ Perform a nozzle check, and then clean the print head if any of the print head nozzles are clogged.

❏ Align the print head.

❏ Do not stack the paper immediately after printing.

❏ Dry the printouts completely before filing or displaying them. When drying the printouts, avoid direct sun light,
do not use a dryer, and do not touch the printed side of paper.

❏ Try to use genuine Epson ink cartridges. This product is designed to adjust colors based on the use of genuine
Epson ink cartridges. The use of non-genuine ink cartridges may cause print quality to decline.

❏ Epson recommends using the ink cartridge before the date printed on the package.

❏ For best results, use up ink cartridge within six months of installation.

❏ When printing images or photos, Epson recommends using genuine Epson paper rather than plain paper. Print
on the printable side of the genuine Epson paper.

Related Information

& “Paper Handling Precautions” on page 24
& “List of Paper Types” on page 27
& “Checking and Cleaning the Print Head” on page 63
& “Aligning the Print Head” on page 65
& “Available Paper and Capacities” on page 25

The Position, Size, or Margins of the Printout Are Incorrect
❏ Load paper in the correct direction, and slide the edge guides against the edges of the paper.

❏ Select the appropriate paper size setting on the control panel or in the printer driver.

❏ Adjust the margin setting in the application so that it falls within the printable area.

Related Information

& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Printable Area” on page 91

Paper Is Smeared or Scuffed
Check the following if the paper is smeared or scuffed when printing.
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❏ Clean the paper path.

❏ Load paper in the correct direction.

❏ When performing manual 2-sided printing, make sure that the ink is completely dry before reloading the paper.

❏ Enable the reduce smear setting for thick paper. If you enable this feature, print quality may decline or the
printing may slow down. Therefore, this feature should normally be disabled.

❏ Control panel
Select Menu > Maintenance from the home screen, and then enable Thick Paper.

❏ Windows
Click Extended Settings on the printer driver's Maintenance tab, and then select Thick Paper and
Envelopes.

❏ Mac OS X

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver). Select On as the Thick paper and
envelopes setting.

❏ When printing high-density data such as images or graphs using automatic 2-sided printing, lower the print
density setting and choose a longer drying time.

Related Information

& “Cleaning the Paper Path for Ink Smears” on page 67
& “Loading Paper in the Paper Cassette” on page 27
& “Loading Paper in the Rear Paper Feed” on page 30
& “Printing on 2-Sides” on page 36
& “Print Quality Is Poor” on page 85

Printed Characters Are Incorrect or Garbled
❏ Connect the USB cord securely to the printer and the computer.

❏ Cancel any paused print jobs.

❏ Do not put the computer manually into the Hibernate mode or the Sleep mode while printing. Pages of garbled
text may be printed next time you start the computer.

Related Information

& “Canceling Printing” on page 55

The Printed Image Is Inverted
Clear any mirror image settings in the printer driver or the application.

❏ Windows
Clear Mirror Image on the printer driver's More Options tab.

❏ Mac OS X
Clear Mirror Image from the print dialog's Layout menu.
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The Printout Problem Could Not be Cleared
If you have tried all of the solutions and have not solved the problem, try uninstalling and then reinstalling the
printer driver.

Related Information

& “Uninstalling Applications” on page 73
& “Installing Applications” on page 75

Other Printing Problems

Printing Is Too Slow
❏ Close any unnecessary applications.

❏ Lower the quality setting on the printer driver. High quality printing slows down the printing speed.

❏ Enable the bidirectional (or high speed) setting. When this setting is enabled, the print head prints while
moving in both directions, and the printing speed increases.

❏ Windows
Select High Speed on the printer driver's More Options tab.

❏ Mac OS X

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver). Select On as the High Speed
Printing setting.

❏ Disable quiet mode. This feature slows down the printing speed.

❏ Windows
Select Off as the Quiet Mode setting on the printer driver's Main tab.

❏ Mac OS X

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver). Select Off as the Quiet Mode
setting.

Printing Slows Down Dramatically During Continuous Printing
Printing slows down to prevent the printer mechanism from overheating and being damaged. However, you can
continue printing. To return to normal printing speed, leave the printer idle for at least 30 minutes. Printing speed
does not return to normal if the power is off.

PostScript Printer Driver Problems
Note:
The menu items and text on the printer driver vary depending on your computer's environment.
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Printer Does Not Print While Using PostScript Printer Driver
❏ Set the Printing Language setting to Auto or PS3 on the control panel.

❏ If you cannot print text data, even when Text Detection is enabled on the control panel, set the Printing
Language setting to PS3.

❏ In Windows, if a large number of jobs are sent, the printer may not print. Select Print directly to the printer on
the Advanced tab in the printer properties.

Related Information

& “System Administration” on page 18

Printer Does Not Print Correctly While Using PostScript Printer
Driver
❏ If the file is created in an application that allows you to change the data format, such as Adobe Photoshop, make

sure that the settings in the application match the settings in the printer driver.

❏ EPS files made in binary format may not be printed correctly. Set the format to ASCII when making EPS files in
an application.

❏ For Windows, the printer cannot print binary data when it is connected to the computer using a USB interface.
Set the Output Protocol setting on the Device Settings tab in the printer properties to ASCII or TBCP.

❏ For Windows, select the appropriate substitution fonts on the Device Settings tab in the printer properties.

Printing Is Too Slow While Using PostScript Printer Driver
Set the Print Quality setting to Fast in the printer driver.

Other Problems

Slight Electric Shock when Touching the Printer
If many peripherals are connected to the computer, you may feel a slight electric shock when touching the printer.
Install a ground wire to the computer that is connected to the printer.

Operation Sounds Are Loud
If operations sounds are too loud, enable quiet mode. However, this may slow down printer operations.

❏ Windows printer driver
Select On as the Quiet Mode setting on the Main tab.

❏ Mac OS X printer driver

Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and then
select the printer. Click Options & Supplies > Options (or Driver). Select On as the Quiet Mode setting.
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Forgot Your Password
If you forget the administrator's password, contact Epson support.

Related Information

& “Contacting Epson Support” on page 106

Application Is Blocked by a Firewall (for Windows Only)
Add the application to the Windows Firewall allowed program in security settings on the Control Panel.
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Appendix

Technical Specifications

Printer Specifications

Print Head Nozzle Placement Black ink nozzles: 400 × 4 rows

Weight of Paper Plain Paper 64 to 90 g/m2 (17 to 24 lb)

Thick Paper 91 to 256 g/m2 (25 to 68 lb)

Envelope Envelope #10, DL, C6: 75 to 90 g/m2 (20 to 24 lb)

Envelope C4: 80 to 100 g/m2 (21 to 26 lb)

Printable Area

Print quality may decline in the shaded areas due to the printer's mechanism.

Single sheets

A 3.0 mm (0.12 in.)

B 3.0 mm (0.12 in.)

C 45.0 mm (1.77 in.)

D 50.0 mm (1.97 in.)

Envelopes

A 3.0 mm (0.12 in.)

B Except for C4:

5.0 mm (0.20 in.)

C4:

9.5 mm (0.37 in.)

C 18.0 mm (0.71 in.)

D 45.0 mm (1.77 in.)

Interface Specifications

For Computer Hi-Speed USB
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Wi-Fi Specifications

Standards IEEE802.11b/g/n

Frequency Range 2.4 GHz

Coordination Modes Infrastructure, Ad hoc*1, Wi-Fi Direct*2 *3

Wireless Securities WEP (64/128bit), WPA2-PSK (AES)*4, WPA2-Enterprise

*1 Not supported for IEEE 802.11n.

*2 Not supported for IEEE 802.11b.

*3 Simple AP mode is compatible with Ethernet connection.

*4 Complies with WPA2 standards with support for WPA/WPA2 Personal.

Ethernet Specifications

Standards IEEE802.3i (10BASE-T)

IEEE802.3u (100BASE-TX)

IEEE802.3ab (1000BASE-T)*1

IEEE802.3az (Energy Efficient Ethernet)*2

Communication Mode Auto, 10Mbps Full duplex, 10Mbps Half duplex, 100Mbps Full duplex, 100Mbps
Half duplex

Connector RJ-45

*1  Use a category 5e or higher STP (Shielded twisted pair) cable to prevent risk of radio interference.

*2 The connected device should comply with IEEE802.3az standards.

Security Protocol

IEEE802.1X*

IPsec/IP Filtering

SSL/TLS HTTPS Server/Client

IPPS

SNMPv3

* You need to use a device for connection that complies with IEEE802.1X.

Supported Third Party Services

AirPrint Print iOS 5 or later/Mac OS X v10.7.x or later

Google Cloud Print
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Dimensions

Dimensions Storage

❏ Width: 461 mm (18.1 in.)

❏ Depth: 422 mm (16.6 in.)

❏ Height: 284 mm (11.2 in.)

Printing

❏ Width: 461 mm (18.1 in.)

❏ Depth: 655 mm (25.8 in.)

❏ Height: 383 mm (15.1 in.)

Weight* Approx. 11.2 kg (24.7 lb)

* Without the ink cartridges and the power cord.

Electrical Specifications

Model 100 to 240 V Model 220 to 240 V Model

Rated Frequency Range 50 to 60 Hz 50 to 60 Hz

Rated Current 0.8 to 0.4 A 0.4 A

Power Consumption (with USB Con-
nection)

Printing: Approx. 25 W (ISO/IEC24712)

Ready mode: Approx. 6.2 W

Sleep mode: Approx. 2.3 W

Power off: Approx. 0.4 W

Printing: Approx. 25 W (ISO/IEC24712)

Ready mode: Approx. 6.3 W

Sleep mode: Approx. 2.4 W

Power off: Approx. 0.4 W

Note:
❏ Check the label on the printer for its voltage.

Environmental Specifications

Operation Use the printer within the range shown in the following graph.

Temperature: 10 to 35°C (50 to 95°F)

Humidity: 20 to 80% RH (without condensation)

Storage Temperature: -20 to 40°C (-4 to 104°F)*

Humidity: 5 to 85% RH (without condensation)
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* You can store for one month at 40°C (104°F).

Environmental Specifications for Ink Cartridges

Storage Temperature -20 to 40 °C (-4 to 104 °F)*

Freezing Temperature -10 °C (14 °F)

Ink thaws and is usable after approximately 3 hours at 25 °C (77 °F).

* You can store for one month at 40 °C (104 °F).

System Requirements
❏ Windows 8.1 (32-bit, 64-bit)/Windows 8 (32-bit, 64-bit)/Windows 7 (32-bit, 64-bit)/Windows Vista (32-bit, 64-

bit)/Windows XP Professional x64 Edition/Windows XP (32-bit)/Windows Server 2012 R2/Windows Server
2012/Windows Server 2008 R2/Windows Server 2008 (32-bit, 64-bit)/Windows Server 2003 R2 (32-bit, 64-bit)/
Windows Server 2003 (32-bit, 64-bit)

❏ Mac OS X v10.9.x/Mac OS X v10.8.x/Mac OS X v10.7.x/Mac OS X v10.6.8

Note:
❏ Mac OS X may not support some applications and features.

❏ The UNIX File System (UFS) for Mac OS X is not supported.

Font Information

Available Fonts for PostScript

Font Name Family HP Equivalent

Nimbus Mono Medium, Bold, Italic, Bold Italic Courier

Letter Gothic Medium, Bold, Italic Letter Gothic

Nimbus Mono PS Regular, Bold, Oblique, Bold Oblique CourierPS

Nimbus Roman No4 Medium, Bold, Italic, Bold Italic CG Times

URW Classico Medium, Bold, Italic, Bold Italic CG Omega

URW Coronet - Coronet

URW Clarendon Condensed - Clarendon Condensed

URW Classic Sans Medium, Bold, Italic, Bold Italic Univers

URW Classic Sans Condensed Medium, Bold, Italic, Bold Italic Univers Condensed

Antique Olive Medium, Bold, Italic Antique Olive

Garamond Antiqua, Halbfett, Kursiv, Kursiv Halbfett Garamond

Mauritius - Marigold
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Font Name Family HP Equivalent

Algiers Medium, Extra Bold Albertus

NimbusSansNo2 Medium, Bold, Italic, Bold Italic Arial

Nimbus Roman No9 Medium, Bold, Italic, Bold Italic Times New

Nimbus Sans Medium, Bold, Oblique, Bold Oblique Helvetica

Nimbus Sans Narrow Medium, Bold, Oblique, Bold Oblique Helvetica Narrow

Palladio Roman, Bold, Italic, Bold Italic Palatino

URW Gothic Book, Demi, Book Oblique, Demi Oblique ITC Avant Garde

URW Bookman Light, Demi, Light Italic, Demi Italic ITC Bookman

URW Century Schoolbook Roman, Bold, Italic, Bold Italic New Century Schoolbook

Nimbus Roman Medium, Bold, Italic, Bold Italic Times

URW Chancery Medium Italic - ITC Zapf Chancery Italic

Symbol - Symbol

URW Dingbats - Wingdings

Dingbats - ITC Zapf Dingbats

Standard Symbol - SymbolPS

Available Fonts for PCL

Scalable Font

Font Name Family HP Equivalent Symbol
Set

Nimbus Mono Medium, Bold, Italic, Bold Italic Courier 1

Letter Gothic Medium, Bold, Italic Letter Gothic 1

Nimbus Mono PS Regular, Bold, Oblique, Bold Oblique CourierPS 3

Nimbus Roman No4 Medium, Bold, Italic, Bold Italic CG Times 2

URW Classico Medium, Bold, Italic, Bold Italic CG Omega 3

URW Coronet - Coronet 3

URW Clarendon Condensed - Clarendon Condensed 3

URW Classic Sans Medium, Bold, Italic, Bold Italic Univers 2

URW Classic Sans
Condensed

Medium, Bold, Italic, Bold Italic Univers Condensed 3

Antique Olive Medium, Bold, Italic Antique Olive 3

Garamond Antiqua, Halbfett, Kursiv, Kursiv Halbfett Garamond 3
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Font Name Family HP Equivalent Symbol
Set

Mauritius - Marigold 3

Algiers Medium, Extra Bold Albertus 3

NimbusSansNo2 Medium, Bold, Italic, Bold Italic Arial 3

Nimbus Roman No9 Medium, Bold, Italic, Bold Italic Times New 3

Nimbus Sans Medium, Bold, Oblique, Bold Oblique Helvetica 3

Nimbus Sans Narrow Medium, Bold, Oblique, Bold Oblique Helvetica Narrow 3

Palladio Roman, Bold, Italic, Bold Italic Palatino 3

URW Gothic Book, Demi, Book Oblique, Demi Oblique ITC Avant Garde 3

URW Bookman Light, Demi, Light Italic, Demi Italic ITC Bookman 3

URW Century Schoolbook Roman, Bold, Italic, Bold Italic New Century Schoolbook 3

Nimbus Roman Medium, Bold, Italic, Bold Italic Times 3

URW Chancery Medium
Italic

- ITC Zapf Chancery Italic 3

Symbol - Symbol 4

URW Dingbats - Wingdings 5

Dingbats - ITC Zapf Dingbats 6

Standard Symbol - SymbolPS 4

URW David Medium, Bold HP David 7

URW Narkis Medium, Bold HP Narkis Tam 7

URW Miryam Medium, Bold, Italic HP Miryam 7

URW Koufi Medium, Bold Koufi 8

URW Naskh Medium, Bold Naskh 8

URW Ryadh Medium, Bold Ryadh 8

Bitmap Font

Font Name Symbol
Set

Line Printer 9

OCR/Barcode Bitmap Font (for PCL5 only)

Font Name Family Symbol
Set

OCR A - 10
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Font Name Family Symbol
Set

OCR B - 11

Code39 9.37cpi, 4.68cpi 12

EAN/UPC Medium, Bold 13

Note:
Depending on the print density, or on the quality or color of the paper, OCR A, OCR B, Code39, and EAN/UPC fonts may
not be readable. Print a sample and make sure the fonts can be read before printing large quantities.

Related Information

& “List of Symbol Sets for PCL 5” on page 97
& “The List of the Symbol Sets for PCL 6” on page 100

List of Symbol Sets
Your printer can access a variety of symbol sets. Many of these symbol sets differ only in the international
characters specific to each language.

When you are considering which font to use, you should also consider which symbol set to combine with the font.

Note:
Since most software handles fonts and symbols automatically, you will probably never need to adjust the printer's settings.
However, if you are writing your own printer control programs, or if you are using older software that cannot control fonts,
refer to the following sections for symbol set details.

List of Symbol Sets for PCL 5

Symbol Set
Name

Attribute Font Classification

1 2 3 4 5 6 7 8 9 10 11 12 13

ISO 60: Danish/
Norwegian

0D ✓ ✓ ✓ - - - - - - - - - -

Roman
Extension

0E - - - - - - - - ✓ - - - -

ISO 15: Italian 0I ✓ ✓ ✓ - - - - - - - - - -

ISO 8859/1
Latin 1

0N ✓ ✓ ✓ - - - - - ✓ - - - -

ISO 11:
Swedish

0S ✓ ✓ ✓ - - - - - - - - - -

ISO 6: ASCII 0U ✓ ✓ ✓ - - - ✓ ✓ - - - - -

ISO 4: United
Kingdom

1E ✓ ✓ ✓ - - - - - - - - - -

ISO 69: French 1F ✓ ✓ ✓ - - - - - - - - - -

ISO 29: German 1G ✓ ✓ ✓ - - - - - - - - - -
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Symbol Set
Name

Attribute Font Classification

1 2 3 4 5 6 7 8 9 10 11 12 13

Legal 1U ✓ ✓ ✓ - - - - - ✓ - - - -

ISO 8859/2
Latin 2

2N ✓ ✓ ✓ - - - - - ✓ - - - -

ISO 17: Spanish 2S ✓ ✓ ✓ - - - - - - - - - -

ISO 8859/4
Latin 4

4N ✓ ✓ ✓ - - - - - - - - - -

Roman-9 4U ✓ ✓ ✓ - - - - - - - - - -

PS Math 5M ✓ ✓ ✓ - - - ✓ ✓ - - - - -

ISO 8859/9
Latin 5

5N ✓ ✓ ✓ - - - - - ✓ - - - -

Windows 3.1
Latin 5

5T ✓ ✓ ✓ - - - - - - - - - -

Microsoft
Publishing

6J ✓ ✓ ✓ - - - - - - - - - -

Ventura Math 6M ✓ ✓ ✓ - - - - - - - - - -

ISO 8859/10
Latin 6

6N ✓ ✓ ✓ - - - - - ✓ - - - -

DeskTop 7J ✓ ✓ ✓ - - - - - - - - - -

Math-8 8M ✓ ✓ ✓ - - - ✓ ✓ - - - - -

Roman-8 8U ✓ ✓ ✓ - - - - - ✓ - - - -

Windows 3.1
Latin 2

9E ✓ ✓ ✓ - - - - - - - - - -

Pc1004 9J ✓ ✓ ✓ - - - - - - - - - -

ISO 8859/15
Latin 9

9N ✓ ✓ ✓ - - - - - ✓ - - - -

PC-8 Turkish 9T ✓ ✓ ✓ - - - - - - - - - -

Windows 3.0
Latin 1

9U ✓ ✓ ✓ - - - - - - - - - -

PS Text 10J ✓ ✓ ✓ - - - - - - - - - -

PC-8, Code
Page 437

10U ✓ ✓ ✓ - - - - - ✓ - - - -

PC-8, D/N,
Danish/
Norwegian

11U ✓ ✓ ✓ - - - - - ✓ - - - -

MC Text 12J ✓ ✓ ✓ - - - - - - - - - -

PC-850,
Multilingual

12U ✓ ✓ ✓ - - - - - ✓ - - - -
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Symbol Set
Name

Attribute Font Classification

1 2 3 4 5 6 7 8 9 10 11 12 13

Ventura
International

13J ✓ ✓ ✓ - - - - - - - - - -

PcEur858 13U ✓ ✓ ✓ - - - - - - - - - -

Ventura US 14J ✓ ✓ ✓ - - - - - - - - - -

Pi Font 15U ✓ ✓ ✓ - - - - - - - - - -

PC852, Latin 2 17U ✓ ✓ ✓ - - - - - - - - - -

Unicode 3.0 18N ✓ ✓ ✓ - - - ✓ ✓ - - - - -

Windows Baltic 19L ✓ ✓ ✓ - - - - - - - - - -

Windows 3.1
Latin/Arabic

19U ✓ ✓ ✓ - - - - - - - - - -

PC-755 26U ✓ ✓ ✓ - - - - - - - - - -

PC-866, Cyrillic 3R ✓ ✓ - - - - - - - - - - -

Greek8 8G ✓ ✓ - - - - - - - - - - -

Windows
Greek

9G ✓ ✓ - - - - - - - - - - -

Windows
Cyrillic

9R ✓ ✓ - - - - - - - - - - -

PC-851, Greek 10G ✓ ✓ - - - - - - - - - - -

ISO 8859/5
Cyrillic

10N ✓ ✓ - - - - - - ✓ - - - -

PC-8, Greek 12G ✓ ✓ - - - - - - - - - - -

ISO 8859/7
Greek

12N ✓ ✓ - - - - - - - - - - -

PC-866 UKR 14R ✓ ✓ - - - - - - - - - - -

Hebrew7 0H ✓ - - - - - ✓ - - - - - -

ISO 8859/8
Hebrew

7H ✓ - - - - - ✓ - - - - - -

Hebrew8 8H ✓ - - - - - ✓ - - - - - -

PC-862,
Hebrew

15H ✓ - - - - - ✓ - - - - - -

PC-862,
Hebrew

15Q ✓ - - - - - ✓ - - - - - -

Arabic8 8V - - - - - - - ✓ - - - - -

HPWARA 9V - - - - - - - ✓ - - - - -

PC-864, Arabic 10V - - - - - - - ✓ - - - - -
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Symbol Set
Name

Attribute Font Classification

1 2 3 4 5 6 7 8 9 10 11 12 13

Symbol 19M - - - ✓ - - - - - - - - -

Wingdings 579L - - - - ✓ - - - - - - - -

ZapfDigbats 14L - - - - - ✓ - - - - - - -

OCR A 0O - - - - - - - - - ✓ - - -

OCR B 1O - - - - - - - - - - ✓ - -

OCR B
Extension

3Q - - - - - - - - - - ✓ - -

Code3-9 0Y - - - - - - - - - - - ✓ -

EAN/UPC 8Y - - - - - - - - - - - - ✓

The List of the Symbol Sets for PCL 6

Symbol Set Name Attribute Font Classification

1 2 3 4 5 6 7 8 9

ISO Norwegian 4 ✓ ✓ ✓ - - - - - -

ISO Italian 9 ✓ ✓ ✓ - - - - - -

ISO 8859-1 Latin 1 14 ✓ ✓ ✓ - - - - - ✓

ISO Swedish 19 ✓ ✓ ✓ - - - - - -

ASCII 21 ✓ ✓ ✓ - - - ✓ ✓ -

ISO United Kingdom 37 ✓ ✓ ✓ - - - - - -

ISO French 38 ✓ ✓ ✓ - - - - - -

ISO German 39 ✓ ✓ ✓ - - - - - -

Legal 53 ✓ ✓ ✓ - - - - - ✓

ISO 8859-2 Latin 2 78 ✓ ✓ ✓ - - - - - ✓

ISO Spanish 83 ✓ ✓ ✓ - - - - - -

Roman-9 149 ✓ ✓ ✓ - - - - - -

PS Math 173 ✓ ✓ ✓ - - - ✓ ✓ -

ISO 8859-9 Latin 5 174 ✓ ✓ ✓ - - - - - ✓

Windows 3.1 Latin 5 180 ✓ ✓ ✓ - - - - - -

Microsoft Publishing 202 ✓ ✓ ✓ - - - - - -

ISO 8859/10 Latin 6 206 ✓ ✓ ✓ - - - - - ✓

DeskTop 234 ✓ ✓ ✓ - - - - - -
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Symbol Set Name Attribute Font Classification

1 2 3 4 5 6 7 8 9

Math-8 269 ✓ ✓ ✓ - - - ✓ ✓ -

Roman-8 277 ✓ ✓ ✓ - - - - - ✓

Windows 3.1 Latin 2 293 ✓ ✓ ✓ - - - - - -

Pc1004 298 ✓ ✓ ✓ - - - - - -

ISO 8859-15 Latin 9 302 ✓ ✓ ✓ - - - - - ✓

PC-Turkish 308 ✓ ✓ ✓ - - - - - -

Windows 3.0 309 ✓ ✓ ✓ - - - - - -

PS Text 330 ✓ ✓ ✓ - - - - - -

PC-8 341 ✓ ✓ ✓ - - - - - ✓

PC-8 D/N 373 ✓ ✓ ✓ - - - - - ✓

MC Text 394 ✓ ✓ ✓ - - - - - -

PC-850 405 ✓ ✓ ✓ - - - - - ✓

PcEur858 437 ✓ ✓ ✓ - - - - - -

Pi Font 501 ✓ ✓ ✓ - - - - - -

PC852 565 ✓ ✓ ✓ - - - - - -

Unicode 3.0 590 ✓ ✓ ✓ - - - ✓ ✓ -

WBALT 620 ✓ ✓ ✓ - - - - - -

Windows 3.1 Latin 1 629 ✓ ✓ ✓ - - - - - -

PC-755 853 ✓ ✓ ✓ - - - - - -

Wingdings 18540 - - - - ✓ - - - -

Symbol 621 - - - ✓ - - - - -

ZapfDigbats 460 - - - - - ✓ - - -

PC-866, Cyrillic 114 ✓ ✓ - - - - - - -

Greek8 263 ✓ ✓ - - - - - - -

Windows Greek 295 ✓ ✓ - - - - - - -

Windows Cyrillic 306 ✓ ✓ - - - - - - -

PC-851, Greek 327 ✓ ✓ - - - - - - -

ISO 8859/5 Cyrillic 334 ✓ ✓ - - - - - - ✓

PC-8, Greek 391 ✓ ✓ - - - - - - -

ISO 8859/7 Greek 398 ✓ ✓ - - - - - - -
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Symbol Set Name Attribute Font Classification

1 2 3 4 5 6 7 8 9

PC-866 UKR 466 ✓ ✓ - - - - - - -

Hebrew7 8 ✓ - - - - - ✓ - -

ISO 8859/8 Hebrew 232 ✓ - - - - - ✓ - -

Hebrew8 264 ✓ - - - - - ✓ - -

PC-862, Hebrew 488 ✓ - - - - - ✓ - -

Arabic8 278 - - - - - - - ✓ -

HPWARA 310 - - - - - - - ✓ -

PC-864, Arabic 342 - - - - - - - ✓ -

Regulatory Information

Standards and Approvals for European Model

Low voltage directive 2006/95/EC EN60950-1

EMC directive 2004/108/EC EN55022 Class B

EN61000-3-2

EN61000-3-3

EN55024

R&TTE directive 1999/5/EC EN300 328

EN301 489-1

EN301 489-17

EN60950-1

For European users

We, Seiko Epson Corporation, hereby declare that the following equipment Model is in compliance with the
essential requirements and other relevant provisions of Directive 1999/5/EC:

B561B

For use only in Ireland, UK, Austria, Germany, Liechtenstein, Switzerland, France, Belgium, Luxemburg,
Netherlands, Italy, Portugal, Spain, Denmark, Finland, Norway, Sweden, Iceland, Croatia, Cyprus, Greece,
Slovenia, Malta, Bulgaria, Czech, Estonia, Hungary, Latvia, Lithuania, Poland, Romania, and Slovakia.

Epson cannot accept responsibility for any failure to satisfy the protection requirements resulting from a non-
recommended modification of the products.
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German Blue Angel
This printer meets the standards for the German Blue Angel. See the following website for the specifications
required for the Blue Angel standard.

http://www.epson.de/blauerengel

Restrictions on Copying
Observe the following restrictions to ensure the responsible and legal use of the printer.

Copying of the following items is prohibited by law:

❏ Bank bills, coins, government-issued marketable securities, government bond securities, and municipal
securities

❏ Unused postage stamps, pre-stamped postcards, and other official postal items bearing valid postage

❏ Government-issued revenue stamps, and securities issued according to legal procedure

Exercise caution when copying the following items:

❏ Private marketable securities (stock certificates, negotiable notes, checks, etc.), monthly passes, concession
tickets, etc.

❏ Passports, driver’s licenses, warrants of fitness, road passes, food stamps, tickets, etc.

Note:
Copying these items may also be prohibited by law.

Responsible use of copyrighted materials:

Printers can be misused by improperly copying copyrighted materials. Unless acting on the advice of a
knowledgeable attorney, be responsible and respectful by obtaining the permission of the copyright holder before
copying published material.

Saving Power
The printer enters sleep mode or turns off automatically if no operations are performed for a set period. You can
adjust the time before power management is applied. Any increase will affect the printer's energy efficiency. Please
consider the environment before making any change.

Saving Power - Control Panel

1. Enter Menu from the home screen, and then select System Administration.

2. Select Common Settings.

3. Select Power Off Timer or Sleep Timer, and then make settings.

Transporting the Printer
When you need to transport the printer to move or for repairs, follow the steps below to pack the printer.
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c
Important:

❏ When storing or transporting the printer, avoid tilting it, placing it vertically, or turning it upside down;
otherwise ink may leak.

❏ Leave the ink cartridge installed. Removing the cartridge can dry out the print head and may prevent the printer
from printing.

❏ Leave the maintenance box installed; otherwise ink may leak during transporting.

1. Turn off the printer by pressing the P button.

2. Make sure the power light turns off, and then unplug the power cord.

c
Important:

Unplug the power cord when the power light is off. Otherwise, the print head does not return to the home
position causing the ink to dry, and printing may become impossible.

3. Disconnect all cables such as the power cord and USB cable.

4. Remove all of the paper from the printer.

5. Store the paper support and the output tray.

6. Uninstall the optional paper cassette if it is installed.

7. Pack the printer in its box, using the protective materials.

Note:
If print quality has declined the next time you print, clean and align the print head.

Related Information

& “Part Names and Functions” on page 14
& “Checking and Cleaning the Print Head” on page 63
& “Aligning the Print Head” on page 65

Installing the Optional Units

Product Name of the Optional Paper Cassette Unit
The following is the product name for the optional paper cassette unit.

250-Sheet Optional Cassette Unit

Installing the Optional Paper Cassette Units

!Caution:

Make sure you turn off the printer, unplug the power cord from the printer, and disconnect any cables before starting
installation. Otherwise, the power cord may be damaged resulting in fire or electric shock.
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1. Turn off the printer by pressing the P button, and then unplug the power cord.

2. Disconnect any connected cables.

3. Remove the optional paper cassette unit from its box, and then remove any protective materials.

4. Lower the printer onto the optional paper cassette unit.

5. Reconnect the power cord and any other cables, and then plug in the printer.

6. Turn on the printer by pressing the P button.

7. Pull out and reinsert the optional paper cassette unit to check that the optional paper cassette unit is displayed
on the Paper Setup screen.

Note:
When uninstalling the optional paper cassette unit, turn off the printer, unplug the power cord, disconnect any cables,
and then perform the installation procedure in reverse.

Proceed with the printer driver settings.

Setting the Optional Paper Cassette Unit in the Printer Driver

To use the installed optional paper cassette unit, the printer driver needs to acquire the necessary information.

Setting the Optional Paper Cassette Unit in the Printer Driver - Windows

Note:
Log on to your computer as an administrator.

1. Open the Optional Settings tab from the printer properties.

❏ Windows 8.1/Windows 8/Windows Server 2012 R2/Windows Server 2012
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Select Desktop > Settings > Control Panel > View devices and printers in Hardware and Sound. Right-
click on your printer, or press and hold it, select Printer properties, and then click the Optional Settings
tab.

❏ Windows 7/Windows Server 2008 R2
Click the start button, and select Control Panel > View devices and printers in Hardware and Sound.
Right-click on your printer, select Printer properties, and then click the Optional Settings tab.

❏ Windows Vista/Windows Server 2008
Click the start button, and then select Control Panel > Printers in Hardware and Sound. Right-click on
your printer, select Property, and then click Optional Settings.

❏ Windows XP/Windows Server 2003 R2/Windows Server 2003
Click the start button, and select Control Panel > Printers and Other Hardware > Printers and Faxes.
Right-click on your printer, select Property, and then click the Optional Settings tab.

2. Select Acquire from Printer, and then click Get.

Optional Paper Sources information is displayed in Current Printer Information.

3. Click OK.

Setting the Optional Paper Cassette Unit in the Printer Driver - Mac OS X

1. Select System Preferences from the  menu > Printers & Scanners (or Print & Scan, Print & Fax), and
then select the printer. Click Options & Supplies > Options (or Driver).

2. Set Lower Cassette according to the number of paper cassettes.

3. Click OK.

Where to Get Help

Technical Support Web Site
If you need further help, visit the Epson support website shown below. Select your country or region and go to the
support section of your local Epson website. The latest drivers, FAQs, manuals, or other downloadables are also
available from the site.

http://support.epson.net/

http://www.epson.eu/Support (Europe)

If your Epson product is not operating properly and you cannot solve the problem, contact Epson support services
for assistance.

Contacting Epson Support

Before Contacting Epson

If your Epson product is not operating properly and you cannot solve the problem using the troubleshooting
information in your product manuals, contact Epson support services for assistance. If Epson support for your area
is not listed below, contact the dealer where you purchased your product.
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Epson support will be able to help you much more quickly if you give them the following information:

❏ Product serial number
(The serial number label is usually on the back of the product.)

❏ Product model

❏ Product software version
(Click About, Version Info, or a similar button in the product software.)

❏ Brand and model of your computer

❏ Your computer operating system name and version

❏ Names and versions of the software applications you normally use with your product

Note:
Depending on the product, the dial list data for fax and/or network settings may be stored in the product’s memory. Due to
breakdown or repair of a product, data and/or settings may be lost. Epson shall not be responsible for the loss of any data, for
backing up or recovering data and/or settings even during a warranty period. We recommend that you make your own
backup data or take notes.

Help for Users in Europe

Check your Pan-European Warranty Document for information on how to contact Epson support.

Help for Users in Taiwan

Contacts for information, support, and services are:

World Wide Web

http://www.epson.com.tw

Information on product specifications, drivers for download, and products enquiry are available.

Epson HelpDesk (Phone: +02-80242008)

Our HelpDesk team can help you with the following over the phone:

❏ Sales enquiries and product information

❏ Product usage questions or problems

❏ Enquiries on repair service and warranty

Repair service center:

Telephone number Fax number Address

02-23416969 02-23417070 No.20, Beiping E. Rd., Zhongzheng Dist., Taipei City 100, Taiwan

02-27491234 02-27495955 1F., No.16, Sec. 5, Nanjing E. Rd., Songshan Dist., Taipei City 105,
Taiwan

02-32340688 02-32340699 No.1, Ln. 359, Sec. 2, Zhongshan Rd., Zhonghe City, Taipei County
235, Taiwan

039-605007 039-600969 No.342-1, Guangrong Rd., Luodong Township, Yilan County 265,
Taiwan
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Telephone number Fax number Address

038-312966 038-312977 No.87, Guolian 2nd Rd., Hualien City, Hualien County 970, Taiwan

03-4393119 03-4396589 5F., No.2, Nandong Rd., Pingzhen City, Taoyuan County 32455,
Taiwan

03-5325077 03-5320092 1F., No.9, Ln. 379, Sec. 1, Jingguo Rd., North Dist., Hsinchu City 300,
Taiwan

04-23011502 04-23011503 3F., No.30, Dahe Rd., West Dist., Taichung City 40341, Taiwan

04-2338-0879 04-2338-6639 No.209, Xinxing Rd., Wuri Dist., Taichung City 414, Taiwan

05-2784222 05-2784555 No.463, Zhongxiao Rd., East Dist., Chiayi City 600, Taiwan

06-2221666 06-2112555 No.141, Gongyuan N. Rd., North Dist., Tainan City 704, Taiwan

07-5520918 07-5540926 1F., No.337, Minghua Rd., Gushan Dist., Kaohsiung City 804, Taiwan

07-3222445 07-3218085 No.51, Shandong St., Sanmin Dist., Kaohsiung City 807, Taiwan

08-7344771 08-7344802 1F., No.113, Shengli Rd., Pingtung City, Pingtung County 900,
Taiwan
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